Notifications
Clear all

Slight Z Wobble?  

  RSS
trainspotta
(@trainspotta)
New Member
Slight Z Wobble?

hey guys!

got my mk3s three days ago and assembled it in 2 sittings. No problems.

first test prints where no problem with the silver Prusament.

now using Amazon basic or 3Djake eco pla I got some kind of Z Wobble.

any ideas? Or am I to critical?

Posted : 07/11/2020 4:03 pm
Neophyl
(@neophyl)
Famed Member
RE: Slight Z Wobble?

Why do you think its z wobble ?  To me that looks like the variance you get when the filament is not a consistent size.  

Posted : 07/11/2020 4:22 pm
trainspotta
(@trainspotta)
New Member
Topic starter answered:
RE: Slight Z Wobble?

So maybe the filament is just shitty?

Posted : 07/11/2020 5:11 pm
--
 --
(@)
Illustrious Member
RE: Slight Z Wobble?

You can get that sort of variation from many things. Belts a bit loose, sticky bearings, ambient air temps moving around, cheap filament, bad model, and even slicer anomalies or non-optimal slice settings for a particular filament. 

Get some time on the printer and watch for things that are a consistent problem. Print a few of the sample gcodes, too. They are good references for seeing set up issues. 

As a data point, I've been using pretty much all default settings for years, and get reasonable results. There are places I do things different, but those are pretty rare. My philosophy is to not change a setting unless I can predict what it will change on the print. But I am also guilty of playing with settings just to see what they do. 

 

Posted : 08/11/2020 9:22 am
Share: