Activity
 
Notifications
Clear all
Bruce
Bruce
Group: Registered
Joined: 2020/03/11
Eminent Member
2
Wait, I see you did say you tried recalibrating, sorry I mis...

In forum Assembly and first prints troubleshooting

2 months ago
Maybe trying the tool offset calibration - annoyingly long :...

In forum Assembly and first prints troubleshooting

2 months ago
I use PETG a lot too. It's simple to solve, just go to "Pri...

In forum General discussion, announcements and releases

2 months ago
That would require them to get their act together again, whi...

In forum Hardware, firmware and software help

3 months ago
Hello. I found your post interesting. I installed 2.7.0-be...

In forum General discussion, announcements and releases

3 months ago
That's great you were able to get it working - definitely no...

In forum Hardware, firmware and software help

3 months ago
Yeah, I did struggle a bit deciding to risk it, but I got to...

In forum Hardware, firmware and software help

3 months ago
Fixing Yellow Light on Extruder/Tool

In forum Hardware, firmware and software help

4 months ago
OK, well apparently you can only edit a post within a certai...

In forum Hardware, firmware and software help

4 months ago
GuyH, Your 4-star "Estimable Member" tag is accurate :-). L...

In forum Hardware, firmware and software help

4 months ago
What's "funny" is if I could buy the darn cable, I would spe...

In forum Hardware, firmware and software help

4 months ago
I did not know about that particular menu, but do have it. ...

In forum Hardware, firmware and software help

4 months ago
I appreciate the reply. For the offset calibration (which i...

In forum Hardware, firmware and software help

4 months ago
How to Reduce Number of Extruders

In forum Hardware, firmware and software help

4 months ago
I documented how I get perfect prints nearly 100% of the tim...

In forum General discussion, announcements and releases

4 years ago
Maybe check the IR sensor in the chimney on the extruder. I...

In forum General discussion, announcements and releases

4 years ago
@bruce-p4 I had checked that and it was normal (zero) during...

In forum Hardware, firmware and software help

4 years ago
Filament stops feeding during load

In forum Hardware, firmware and software help

4 years ago
@vintagepc That's interesting ... from the main page of spar...

In forum Hardware, firmware and software help

4 years ago
@karl-herbert Thank you, I appreciate the links. I had foun...

In forum Hardware, firmware and software help

4 years ago
Page 1 / 2
Share: