Prusaslicer with Ender-3 V2 Extruder stops feeding
 
Notifications
Clear all

Prusaslicer with Ender-3 V2 Extruder stops feeding  

  RSS
Asuswest
(@asuswest)
New Member
Prusaslicer with Ender-3 V2 Extruder stops feeding

On layer 3 my extruder stops feeding it will retracted but not go foreword after layer 3

If i use a different slicer it works all the way to a finished part.

It is not a hardware problem

I tried the new version of Prusaslicer and V2.3.2

I have Jyers build v1.3.4 and running OctoPrint V1.6.1

 

 

Posted : 29/07/2021 12:37 am
bobstro
(@bobstro)
Illustrious Member
Verify extruder move type

Make sure your startup gcode sends M82/M83 commands for absolute or relative extruder movement that matches your PrusaSlicer settings.

My notes and disclaimers on 3D printing

and miscellaneous other tech projects
He is intelligent, but not experienced. His pattern indicates two dimensional thinking. -- Spock in Star Trek: The Wrath of Khan

Posted : 29/07/2021 1:07 pm
cwbullet
(@cwbullet)
problem

Did this solve the problem?  

--------------------
Chuck H
3D Printer Review Blog

Posted : 31/07/2021 1:41 am
Asuswest
(@asuswest)
New Member
Topic starter answered:
RE: fixed

thank you for your help got it fixed

Posted : 31/07/2021 5:00 pm
Molly_H20
(@molly_h20)
New Member
RE: Prusaslicer with Ender-3 V2 Extruder stops feeding

I am having this same issue.  I just upgraded the board in my Ender 3 Pro to the 4.2.7 32 bit silent board and now it seems to just stop printing mid print.  It doesn't happen when I use Simplify3D.  I am running Octoprint 1 .7.2.  I have a 2nd Ender 3 Pro with the same board and Octoprint version and it has no issues.  I just tried updating the Marlin firmware (from the original to the same that I'm using on the 2nd printer) and that didn't help.  The Marlin firmware is 2.0.

I made sure that both printers have the same startup Gcode which does include M83.  I believe it is the default Gcode for Prusa Slicr.

Posted : 08/03/2022 2:05 pm
Share: