Notifications
Clear all

How to disable auto-resize?  

  RSS
rsilvester
(@rsilvester)
Active Member
How to disable auto-resize?

I'm trying to chop up a large model so it each part will fit on the plate.  But each time I use the Cut tool, I get an 'Object Too Large?' text box and PrusaSlicer resizes the model without my approval or ability to abort the action.  I cannot find any options to disable this.  Searching for this answer turns up year-old topics that are unanswered.

Seriously, how is such a painfully unhelpful "feature" still part of the software?  I know it's oversized, that's why I'm in the process of cutting it into a dozen chunks.  There's already safeguards preventing me exporting an oversized object to print, so why is it harassing my workflow?

I have on occasion managed to trick the program into not throwing this error at me while I work, but I can't reliably repeat it or figure out what keeps the auto-resize off my back.

This topic was modified 2 months ago by rsilvester
Posted : 26/02/2024 1:48 am
miroslav.h4
(@miroslav-h4)
Honorable Member
RE: How to disable auto-resize?

What do you actually want to do? Resize the model or cut the model into smaller parts? You can change the size in the window on the right, for cutting use the "Cut" option from the left menu. And next time, don't post error messages here, we know them well. Rather, insert a picture of the situation, or a zipped *.3mf file, so that we can assess what it is about.

Posted : 26/02/2024 8:30 am
Share: