PrusaSlicer stuck on "Exporting." when there are no extrusions of an object on the first layer
 
Notifications
Clear all

[Solved] PrusaSlicer stuck on "Exporting." when there are no extrusions of an object on the first layer  

  RSS
Charonum
(@charonum)
New Member
PrusaSlicer stuck on "Exporting." when there are no extrusions of an object on the first layer

I'm trying to print a fairly large and complex object, which caused an error when sliced: ERROR: There is an object with no extrusions in the first layer.

When I export to G-Code, It starts exporting, but never stops.

 

Any ideas on how to fix this? 

Posted : 15/02/2022 2:13 am
Diem
 Diem
(@diem)
Famed Member

You have something floating above the print-bed, you need to drop all your parts to the same bottom horizon.

If you still have difficulties save your project as a .3mf file

Files > Save Project as

Zip the .3mf and post it here. It will contain both your part and your settings for us to diagnose.

Cheerio,

 

Posted : 15/02/2022 3:28 am
Frank
(@frank-8)
Trusted Member
RE: PrusaSlicer stuck on "Exporting." when there are no extrusions of an object on the first layer

I have the same problem, with a recently downloaded 'Benchy' dual-print project.  I have attached the .3mf project file as you suggested.  Any help would be appreciated.

TIA,

 

Frank

 

Posted : 19/03/2022 4:49 pm
Frank
(@frank-8)
Trusted Member
RE: PrusaSlicer stuck on "Exporting." when there are no extrusions of an object on the first layer

Hmm, didn't see the attachment - I'll try again...

 

 

Posted : 19/03/2022 5:59 pm
Frank
(@frank-8)
Trusted Member
RE: PrusaSlicer stuck on "Exporting." when there are no extrusions of an object on the first layer

OK, my bad.  Didn't use the 'Add Part' trick to add the second part of the '_3DBenchy_-_Dualprint_' model, so PS dropped the second part to the build plate and wouldn't let me raise it again 🙁  All good now 🙂

Posted : 19/03/2022 7:09 pm
Zoltan
(@zoltan)
Moderator
RE: PrusaSlicer stuck on "Exporting." when there are no extrusions of an object on the first layer

Guys can you please share the secret, which slicer version do you use? 

even an old man can learn new things 🙂
Standard I3 mk3s, FW 3.10.1 RC1, MMU2S, no closed box, Fusion 360, PrusaSlicer, Windows 10
PRUSA MINI FW 4.3.4, Prusa Connect Beta

Posted : 21/03/2022 6:28 am
Frank
(@frank-8)
Trusted Member
RE: PrusaSlicer stuck on "Exporting." when there are no extrusions of an object on the first layer

PS2.4.1

Posted : 21/03/2022 4:55 pm
Share: