Notifications
Clear all

Slic3r Prusa Edition 1.42.0-alpha2  

Page 3 / 3
  RSS
Texy
 Texy
(@texy)
Reputable Member
Re: Slic3r Prusa Edition 1.42.0-alpha2

Has anyone got this latest version to print direct to octoprint?
Iy doesn't seem to connect for me - after browsing for the Pi's ip, and entering the API, the test box remains greyed out.
Previous (released) versions of slic3rPE work OK.
Texy

Posted : 10/01/2019 9:03 pm
Texy
 Texy
(@texy)
Reputable Member
Re: Slic3r Prusa Edition 1.42.0-alpha2

Also it seems a problem with editing existing printer profiles and saving them - I tried to save a modified printer settings profile by changing the pinda wait temperature from 35'c to 30'c and even though it was created successfully, the edited setting was lost.
M860 S35 ; Wait for Pinda to reach 35C before levelling

Texy

Posted : 10/01/2019 11:01 pm
Spacemarine
(@spacemarine)
Estimable Member
Re: Slic3r Prusa Edition 1.42.0-alpha2


Iy doesn't seem to connect for me - after browsing for the Pi's ip, and entering the API, the test box remains greyed out.

I had the same problem. It seems the program doesn't save the correct IP-address. Just fill it in manually into the ini file in the directory: C:\Users\USERNAME\AppData\Roaming\Slic3rPE-alpha\printer

This made it work for me.

Posted : 10/01/2019 11:51 pm
Colin
(@colin-4)
Estimable Member
Re: Slic3r Prusa Edition 1.42.0-alpha2

Same problem here. It was tricky in the first alpha and impossible in the second. From the commits on Github, it looks like they've addressed this for the next release.

https://github.com/prusa3d/Slic3r/issues/1612

Posted : 11/01/2019 12:59 pm
Texy
 Texy
(@texy)
Reputable Member
Re: Slic3r Prusa Edition 1.42.0-alpha2



Iy doesn't seem to connect for me - after browsing for the Pi's ip, and entering the API, the test box remains greyed out.

I had the same problem. It seems the program doesn't save the correct IP-address. Just fill it in manually into the ini file in the directory: C:\Users\USERNAME\AppData\Roaming\Slic3rPE-alpha\printer

This made it work for me.

OK thanks. That path doesn't exist for me - what is the full file title that needs editing?
Regards,
Texy

Posted : 12/01/2019 12:23 pm
Spacemarine
(@spacemarine)
Estimable Member
Re: Slic3r Prusa Edition 1.42.0-alpha2


OK thanks. That path doesn't exist for me

It probably does, but your explorer is not showing hidden files and folders. You have to enable it in the options.

But anyhow, Alpha3 was released yesterday, this fixes the problem.

Posted : 12/01/2019 12:49 pm
GeorgeE
(@georgee)
Trusted Member
Re: Slic3r Prusa Edition 1.42.0-alpha2

I've nooticed some weirdness with modifier scaling when the model has been saved as a 3mf file. Steps to reproduce

1. Load a model and apply a modifier part. (I used clyinder, not tested other types)
2. Rotate modifier and scale to size wanted (scaling works normally for this, not sure if this step is required but is what I did)
3 Save part and modifier as 3mf type file
4. Open the 3mf file at leter time
5 Select modifier and try to scale it, object moves in space along axis being scaled.(Seemed to lock one end in original Z orentation which is remembered, X & Y axes translate the whole object as well as adjusting size)

Posted : 12/01/2019 4:11 pm
JLTX
 JLTX
(@jltx)
Reputable Member
Re: Slic3r Prusa Edition 1.42.0-alpha2

I can't seem to get my old profiles into the new alpha. I'm on Mac. I copied them from Library/AppSupport/SlicerPE/printer to the same in alpha but they don't take. Anyone know the correct procedure?

Posted : 12/01/2019 4:45 pm
GeorgeE
(@georgee)
Trusted Member
Re: Slic3r Prusa Edition 1.42.0-alpha2


I can't seem to get my old profiles into the new alpha. I'm on Mac. I copied them from Library/AppSupport/SlicerPE/printer to the same in alpha but they don't take. Anyone know the correct procedure?

Try the Alpha3 version, release notes mention problem saving profiles in alpha 2 has been fixed and may have cured your problem too. Can get it here

Posted : 12/01/2019 5:45 pm
Texy
 Texy
(@texy)
Reputable Member
Re: Slic3r Prusa Edition 1.42.0-alpha2



OK thanks. That path doesn't exist for me

It probably does, but your explorer is not showing hidden files and folders. You have to enable it in the options.

But anyhow, Alpha3 was released yesterday, this fixes the problem.

Thank you. Indeed it does appear to be fxed. Also I can now also connect to octoprint.
Texy

Posted : 12/01/2019 6:51 pm
JLTX
 JLTX
(@jltx)
Reputable Member
Re: Slic3r Prusa Edition 1.42.0-alpha2



I can't seem to get my old profiles into the new alpha. I'm on Mac. I copied them from Library/AppSupport/SlicerPE/printer to the same in alpha but they don't take. Anyone know the correct procedure?

Try the Alpha3 version, release notes mention problem saving profiles in alpha 2 has been fixed and may have cured your problem too. Can get it here

I am using alpha 3. I'm not trying to create new profiles, but copy over ones from 1.41

Posted : 12/01/2019 10:37 pm
CybrSage
(@cybrsage)
Honorable Member
Re: Slic3r Prusa Edition 1.42.0-alpha2

Alpha 3 fixed the "Right click on model and select Open With Slic3r opening the program but not adding the model" bug.

Posted : 13/01/2019 7:15 am
zeroflow
(@zeroflow)
Re: Slic3r Prusa Edition 1.42.0-alpha2

Hi,

I'm testing alpha 3 and I noticed a few things:

  • The post-processing tab does not allow backspaces on german keyboards (ALT-GR + ß), it opens the shortcut help

  • Even when copy-pasting, it does not run batch files (e.g. C:\Tools\gcodestat\slic3r.bat; ) which work in 1.41.2

  • The layer view sometimes switches from "normal" view (bright colors) to "gcode exported" view (lots of yellow and red) by itself instead of just after exporting gcode.

  • I really liked that the old Slic3r showed the bed and it's lines while the new version just shows a regular grid. I would really like that back.
  • I will report back additional findings.

    Posted : 13/01/2019 10:42 am
    Neophyl
    (@neophyl)
    Famed Member
    Re: Slic3r Prusa Edition 1.42.0-alpha2

    With the changing colours thing I think what it is doing in the preview window is showing the bright colours once its has finished slicing enough to show them and then the colours change to the darker ones (the old post export gcode ones) when it finishes working out the export info and print time.

    Previously it only worked out the print time on an export now it does that automatically without you having to export the file. I much prefer the new version as having to export to see print time always annoyed me.

    Posted : 13/01/2019 11:17 am
    Jakub Dolezal
    (@jakub-dolezal-2)
    Admin
    Topic starter answered:
    Re: Slic3r Prusa Edition 1.42.0-alpha2

    Hi Guys,
    UPDATE: New release (alpha3) is out! Please follow this link https://shop.prusa3d.com/forum/general-discussion-announcements-and-releases-f61/slic3r-prusa-edition-1-42-0-alpha3-t27105.html

    Assembly manuals

    / Knowledge Base
    The guy behind Prusa assembly manuals...

    Posted : 14/01/2019 9:35 am
    Page 3 / 3
    Share: