Notifications
Clear all

Random Z banding on my original MK3S  

  RSS
cristi
(@cristi)
New Member
Random Z banding on my original MK3S

I've changed: 

X axis Pulley, plastic part holding pulley, lm8uu bearings, 8mm shafts.

I've tightened the belt, checked the grub screws on the motors. 

After all this no changes, I still get Z banding. It appeared all of the sudden and I can't make it go away.

Any idea will be appreciated, thank you.

Posted : 13/05/2022 6:07 am
Neophyl
(@neophyl)
Famed Member
RE: Random Z banding on my original MK3S

Could be a few things.  Variation in filament diameter along the length can cause wavy walls but looking at your pictures I don't think its that.  You already checked the other most likely culprits of grub screws and belt tensions.

Would need to see the actual project file so we can examine the slice but its probably a software artefact caused by the slicer changing widths or using gapfill as the walls change thickness.  Many many threads on the forum about this and similar issues.  Yours looks like a not so bad case, it can get much worse.

Some 'light' reading if you want to go down the rabbit hole.

Thread one - Buldge when print reaches "solid" layers https://forum.prusaprinters.org/forum/original-prusa-i3-mk3s-mk3-how-do-i-print-this-printing-help/buldge-when-print-reaches-solid-layers/
Thread two - Any tips to get rid of the bulge https://forum.prusaprinters.org/forum/original-prusa-i3-mk3s-mk3-how-do-i-print-this-printing-help/any-tips-to-get-rid-of-the-bulge
Thread three - Mitigate wall bulge https://forum.prusaprinters.org/forum/prusaslicer/mitigate-wall-bulge/

Also look for the other threads  with the same issue that Swiss has posted in as he gives the best advice on tweaking things to combat this. (Unfortunately I dont have any bookmarked).

Posted : 13/05/2022 6:25 am
cristi
(@cristi)
New Member
Topic starter answered:
RE: Random Z banding on my original MK3S

Thank you for your answer, it's not the filament, I've tried 4 different brands. I was also thinking about bad quality filament where the diameter varies, but it can't vary all the time in the same spots.

I didn't check if the X axis connector is properly seated after replacing the super pinda sensor or whatever is called the latest. The cables are not quite organized inside the box so I'll organise them and see the result. Also the X axis didn't return to home a couple of times, I had to push it by hand, so that's making me believe it could be the connector. I mention that it printed this project perfect about a month ago. I think the problem started after the super pinda upgrade.

Posted : 13/05/2022 2:22 pm
Share: