Notifications
Clear all

[Solved] Filament kann nicht in Noozle geladen werden  

  RSS
Mikroskop Technik
(@mikroskop-technik)
New Member
Filament kann nicht in Noozle geladen werden

Hallo liebe Prusa Community

Ich habe bei meinem i3 MK3 mit MMU2S ein Problem mit dem Laden des Filaments. Wenn ich "in Noozle laden" auswähle wird das Filament in das Extrudergetriebe geladen. Ich sehe, dass sich das sich das Filament im Extruder Getriebe befindet. Nach einer kurzen Zeit, wird das Filament wieder durch das MMU2S zurückgezogen. Man hört kein Rattern oder sonstige Geräusche. Die Zahnräder sehen sauber aus und der Filamentsensor funktioniert auch. Kann mir jemand einen Tipp geben oder hatte schon ein ähnliches Problem. Vielen Dank!

Grüsse Simon

Best Answer by karl-herbert:

@mikroskop-technik

Check mal am LCD was der IR-Sensor während des Ladevorganges "produziert". Möglich wäre, dass die Sache zu eng justiert ist, und das Signal bei erkanntem Filament instabil ist und ständig zwischen 0 und 1 wechselt. Das kann öfter mal vorkommen. Minimal nachjustieren und die Sache passt wieder.

Schöne Grüße,

Karl

Posted : 05/07/2022 9:12 am
Digibike
(@digibike)
Estimable Member
RE: Filament kann nicht in Noozle geladen werden

Was für Filament versuchst du den da zu laden?  Das Problem taucht nämlich auf, wenn es in den "Kamin" geladen wird, die Klappe etwas aufdrückt (Verdrängt durch den Filamentdurchmesser) und dann aber nach einer gewissen Förderzeit nicht unten nicht ankommt. Da kommen 2 Möglichkeiten in Betracht: Variante 1, dein Filament ist zu flexibel (Flex oder PP z.b.) und wird nur vor der Klappe  Gestaucht. Oder aber dein Sensor hat sich verstellt/ist zu "weich" eingestellt und springt immer wieder beim Fördern ins Hotend zwischen 0 und 1 hin und her (Menü Schalter mal beim Laden beobachten...). Das mag die MMU-FW nämlich nicht und reagiert auf Unplausiblen Ladezustand mit "Ladefehler" und wirft es wieder aus...

 

Gruß, Digibike

Posted : 05/07/2022 2:17 pm
karl-herbert
(@karl-herbert)
Illustrious Member
RE: Filament kann nicht in Noozle geladen werden

@mikroskop-technik

Check mal am LCD was der IR-Sensor während des Ladevorganges "produziert". Möglich wäre, dass die Sache zu eng justiert ist, und das Signal bei erkanntem Filament instabil ist und ständig zwischen 0 und 1 wechselt. Das kann öfter mal vorkommen. Minimal nachjustieren und die Sache passt wieder.

Schöne Grüße,

Karl

Statt zu klagen, dass wir nicht alles haben, was wir wollen, sollten wir lieber dankbar sein, dass wir nicht alles bekommen, was wir verdienen.

Posted : 05/07/2022 4:52 pm
Mikroskop Technik
(@mikroskop-technik)
New Member
Topic starter answered:
RE: Filament kann nicht in Noozle geladen werden

Hallo Karl und Digibike

Vielen Dak für eure sehr schnellen Rückmeldungen! Ich werde den Sensor testen, neu einstellen und dann das ganze nochmals probieren. Könnt Ihr mir vielleicht sagen, wie ich den IR-Senosr Status während des Ladevorgangs ersichtlich mache am LCD?

Grüsse Simon

Posted : 06/07/2022 7:02 am
Mikroskop Technik
(@mikroskop-technik)
New Member
Topic starter answered:
RE: Filament kann nicht in Noozle geladen werden

Das habe ich noch vergessen: Das Laden habe ich mit PLA und ABS versucht

Posted : 06/07/2022 7:11 am
Digibike
(@digibike)
Estimable Member
RE: Filament kann nicht in Noozle geladen werden

Geh mal ganz runter im Menü auf Support und dort ganz weit runter, ziemlich am Ende des Untermenüs kommt dann das Menü Schalter. Dort sind die Schaltzustände aktuell angezeigt - Echtzeit. Kannst also Filamen Laden wählen und dann gleich runter in das Menü und beobachten...

 

Gruss Digibike

Posted : 06/07/2022 2:07 pm
karl-herbert
(@karl-herbert)
Illustrious Member
RE: Filament kann nicht in Noozle geladen werden

@mikroskop-technik,

hier eine Übersicht der LCD Menüstruktur der FW 3.10.0: https://help.prusa3d.com/de/article/lcd-menu-original-prusa-i3_142322

Schöne Grüße,

Karl

Statt zu klagen, dass wir nicht alles haben, was wir wollen, sollten wir lieber dankbar sein, dass wir nicht alles bekommen, was wir verdienen.

Posted : 06/07/2022 3:00 pm
Digibike
(@digibike)
Estimable Member
RE: Filament kann nicht in Noozle geladen werden

Danke! Der Menü-Punkt, unter dem dir geholfen wird, ist Sensor Info. Da werden die Sensor-Zustände in Echtzeit angezeigt. @Karl-Herbert hat auch m.w. mal eine Modifikation vorgestellt, nach der der Sensor am "Kamin" eine LED Parallel geschaltet hat, so daß du optisch immer eine Rückmeldung hast. Flackern bedeutet, der Schalter geht immer wieder zwischendurch aus = kein Stabiles "geladen"-Signal. Das ist für die FW der MMU unplausibel. Sie geht von einem Ladefehler aus (z.b. weil das Filament keine Spitze gebildet hat, sondern Fäden, die so eine "flatterhafte" Ladekennung auslösen...).  Das wäre auch gleich das nächste: Wie sieht deine Spitze nach dem Entladen aus. Wenn die so lang gezogener dünne Häärchen am Ende hat, wird es auch nicht funktionieren, da da auch keine saubere Auslenkung der Klappe erreicht wird - große Federkraft gegen dünnste Fäden, die überall hin ausweichen können...

Gruß, Digibike

 

Posted : 06/07/2022 6:13 pm
Mikroskop Technik
(@mikroskop-technik)
New Member
Topic starter answered:
RE: Filament kann nicht in Noozle geladen werden

Hallo zusammen

Ich hatte heute Abend noch kurz Zeit den Filament Sensor zu testen. Es scheint so zu sein, wie ihr es beschrieben habt. Der Sensor gibt nur teilweise ein Signal. Ein kurzer Test hat gezeigt, dass der Ladevorgang einwandfrei funtkioniert. Die Lösung mit dem LED von Karl-Herbert sieht super aus und werde ich noch umsetzen.

Nochmals ein herzliches Dankeschön an eure schnelle, ausführliche und äusserst präzise Hilfestellung!!!

Beste Grüsse Simon

Posted : 06/07/2022 7:20 pm
Share: