Notifications
Clear all

Trouble in paradise with dual extrusion...  

  RSS
Lukekay
(@lukekay)
Member
Trouble in paradise with dual extrusion...

I'm starting a new subject because I couldn't really find a good topic to link my post to. You can see my reference to that person in this post since I also posted in a discussion about someone who was having difficulties getting their filament out by repeatedly hitting the "unload filament" button.

I made the decision to print the PRUSA dual color logo again because I loved using it so much. I reasoned that because I would be using multiple spools, I might as well create a dual-color spool bracket for the metal frame. When I switched out the nozzles with hardened plated steel/brass nozzles, the left extruder on my FF Creator Pro was quite badly damaged, thus it has been a while since I have been able to print in two colors. What went wrong for me is as follows:

I followed all Prusa guidelines for creating dual color g-code and loaded. It got to 4.95mm at which point it was to switch colors, which it did. After I heard the beep, I unloaded the filament--like the previous poster, it didn't come out with the first try and I had to kind of gently pull it through the hole in the top as it may have become deformed on its way out. No biggie! Then I went to put new color in (btw, both were colored PLA, previously printed with both at the same extruder/bed temps) and waited for it to come out the other end... and I waited.... nothing. It asked did it go through, well...no! Tried again, nothing. I then unloaded, cut the filament above the point at which it was being stripped down, and I tried again and again. It was clear that I needed to stop printing midway through and address this.

I used the acupuncture needle to clear it out after cleaning the outside of the nozzle with my small steel-bristle brush. Still, nothing was released. Later, I employed aftermarket.4mm nozzle clearing needle tool snapped off in the extruder after taking nothing out! Ugh!! 😥 😡 Now that I realized I was in some danger, I tried to see if I could remove the nozzle and disassembled the extruder assembly to gain access to the heater block and nozzle. I tried the Prusa approach once more, but nothing worked! Yes, I preheated the nozzle, yes, I attempted to remove it using the wrench and pliers that came with it, and yes, I varied the heat settings to a few different temperatures (always higher, not lower temperatures) to see if it would help. The nozzle is firmly put on (oh no, memories of replacing those brass nozzles with my FF creation), and yet here I am. I put everything back together for the time being and give up until I can come up with a sensible, non-coercive solution.

I am aware that dual extrusion can be a pain in the buttocks; the FFCP has always had this problem! But after watching those videos of the Prusa effortlessly loading and unloading filament, I became so enthused that I quickly ordered a multimaterial upgrade. I've had the printer for a week, and there's already difficulty in paradise, so I'm not sure if it would be wiser to cancel my order right away. Anyone with information on this or new hope for dual/multimaterial extrusion on the i3 MK2?

This topic was modified 5 months ago by Lukekay
Posted : 04/10/2023 9:11 am
Share: