Notifications
Clear all

Hotend crashing near end of cal  

  RSS
ryan.c4
(@ryan-c4)
Active Member
Hotend crashing near end of cal

As stated in the title. This only happens in the rear center of the printbed. All other points are detected just fine. The probe does flash for a split second as the head lowers itself down, then it just says "Hey buddy, let me tell you a secret."

Needless to say I have a deep mark in the PEI sheet at that point, but I'm not worried about printing something that large anyways. Right now I just want to try and find a solution to the problem.

I have tried adjusting the height of the probe both up and down, but I'm worried about raising it too high and having the nozzle collide in other places of the bed. If their any sort of guideline like # of standard printer paper sheets that can fit under the probe when the nozzle is hot and touching the bed or no?

I did get it to run the V2 Calibration print twice successfully, but all other times it slams into that spot on the bed.

Posted : 03/02/2017 4:30 am
ryan.c4
(@ryan-c4)
Active Member
Topic starter answered:
Re: Hotend crashing near end of cal

After sleeping on this, does anyone have the locations of those points? Before I continue later today I'd like to move the head using the screen and compaire those numbers I have with what they should be. I feel that I may need to move the x and y stops slightly, but having precise locations will help me diagnose this.

Posted : 03/02/2017 2:44 pm
3Delight
(@3delight)
Moderator
Re: Hotend crashing near end of cal

Try installing the new firmware: http://shop.prusa3d.com/forum/original-prusa-i3-mk2-f23/new-3-0-10-rc1-firmware-for-prusa-i3-mk2-t3200.html and see if that helps...

Posted : 03/02/2017 3:00 pm
JeffJordan
(@jeffjordan)
Moderator
Re: Hotend crashing near end of cal

💡
yea, think there are some fixes/alterations in the calibration process. i tried it at firmware 3.0.10-alpha2 (a few hours before rc1 was up) and the calibration process showed a different behaviour. when improving the calibration points, only the first 3 points "wiggled" very long (as usual) but from #4 to #9 it was way faster....

dem inscheniör is' nix zu schwör...

Posted : 03/02/2017 3:23 pm
ryan.c4
(@ryan-c4)
Active Member
Topic starter answered:
Re: Hotend crashing near end of cal

I'll try the new firmware when I get home. The firmware I have now sounds like it does the same routine, but I guess I'll find out.

Posted : 03/02/2017 4:36 pm
ryan.c4
(@ryan-c4)
Active Member
Topic starter answered:
Re: Hotend crashing near end of cal

I think I may have solved my issue. I moved the Z carriage back about 1.5 turns on both sides and made sure the lines were matching the X axis rods. Ran the cal after deleting the old data and sure enough it found all points very quickly. Calibration took only half as long as it did before.

Quite embarrassing that I didn't notice how far out the probe was from the calibration dots until I got home, oops. 😳

Posted : 03/02/2017 8:03 pm
Share: