Notifications
Clear all

Issue putting together x-axis  

  RSS
R0b0tn1k
(@r0b0tn1k)
New Member
Issue putting together x-axis

Hi, I just completed the X axis according to instructions, however, the thing that moves never hits the X-stop.

Here's a video of the issue, and how I put together the axis.

Please advise..

Posted : 02/02/2017 11:13 pm
JeffJordan
(@jeffjordan)
Moderator
Re: Issue putting together x-axis

your lower bearing sits not in place. seems that you haven't pushed it completely into the carriage holder, or something is blocking it.
you can see it pretty clear at your video (@ 40 sec). the bodies of both parts shoud be parallel.

❓ did you print the parts yourself ?
they don't look like the ones from prusa.
so be aware of the proper dimensions. looks like your abs print might have the wrong dimensions due to the shrinkage of abs while printing.

dem inscheniör is' nix zu schwör...

Posted : 03/02/2017 12:14 am
R0b0tn1k
(@r0b0tn1k)
New Member
Topic starter answered:
Re: Issue putting together x-axis

I pushed the bearing all the way down now, however it still does not resolve the issue.

The parts are Prusa original, I got them from the kit.

Posted : 03/02/2017 12:26 pm
ryan.c4
(@ryan-c4)
Active Member
Re: Issue putting together x-axis

You can ether take the bearing off and see what is holding it forward behind it, or slightly slant the endstop so it does trigger. This will cause problems later on however.

Posted : 04/02/2017 2:38 pm
R0b0tn1k
(@r0b0tn1k)
New Member
Topic starter answered:
Re: Issue putting together x-axis

I was able to fix it. I cant really explain it, I just applied pressure from the opposite site, and it set it self up correctly. It's working now.

Posted : 04/02/2017 5:10 pm
Share: