Undesired print looping -- Layers in the middle of the print are printing on repeat.
 
Notifications
Clear all

Undesired print looping -- Layers in the middle of the print are printing on repeat.  

  RSS
Mitchell Hamm
(@mitchell-hamm)
New Member
Undesired print looping -- Layers in the middle of the print are printing on repeat.

I have had multiple strange errors with my Prusa i3 MK2.5S.

 

First, a few prints had failed for another person using the printer. I don't know the failure mode.

 

The first error I had was "Error. Static memory has been overwritten." The printer was extruding in space after it lost it's location.

The following print had it repeating the same few middle layers in repeat. Or at least attempting to. It wasn't extruding anything as the nozzle was in contact with the part.

So I flashed the firmware and re-calibrated.

The problem of the repeating layers continued.

 

It's definitely looping as when the time remaining in the print drops to 5 minutes it increases back to 8 minutes remaining.

 

One of the later attempts also had the error "File incomplete. Continue anyway?".

I formatted the SD card I used after that.

The repeat-printing of layers continues.

 

I also tried slicing a few different parts with the same result.

Prusa slicer is using the default settings for all of this, except to change the infill to gyroid.

 

Does anyone know a solution?

 

1st attachment, the gcode one of the failing parts. Extend Bolt Holes_0.2mm_PLA_MK2.5S_10m

2nd attachment, an image of the part where the printer was extruding in space.

3rd attachment, an image of the part where the printer was looping the same layers on repeat.

Posted : 11/05/2022 3:55 am
Mitchell Hamm
(@mitchell-hamm)
New Member
Topic starter answered:
RE: Undesired print looping -- Layers in the middle of the print are printing on repeat.

The images that failed to attach.

Posted : 11/05/2022 4:15 am
Mitchell Hamm
(@mitchell-hamm)
New Member
Topic starter answered:
RE: Undesired print looping -- Layers in the middle of the print are printing on repeat.

Update: (no progress)

I uninstalled and then re-installed prusa slicer.

I tried factory reset, followed by flashing the latest firmware and then re-calibrating. 

 

It is still looping.

 

This time the symptoms were worse.

After finishing the first layer, it went back to "heating bed" and the nozzle had dropped in temperature by 15 degrees according to the display.

Then it attempted to re-print the first layer. The timer reset from 7 minutes remaining to 9 minutes.

Posted : 12/05/2022 6:10 am
Share: