Notifications
Clear all

mmu2 problém se zaváděním filamentu  

  RSS
JamalXface3D
(@jamalxface3d)
Active Member
mmu2 problém se zaváděním filamentu

Zdravím,
chtěl bych poprosit více zkušené s mmu2. Občas se mi vyskytne problém, že mi tiskárna na displeji hlásí nutný zásah uživatele, to by zas takový problém, jenže se mi stane to, že dioda na mmu hlásí například: slot jedna - selektor je u slotu jedna, ale po zmáčknutí prostředního čudlíku na mmu začne zavádět číslo dva a filament vyjíždí ven z jednotky. Přikládám foto. 

Zajímalo by mě jestli je to normální nebo nějaká chyba, podařilo se mi to obelstít jednou ze tří pokusů a fakt nic co bych chtěl dělat pořád. 😨 

Dnes mi to nevyšlo a po 9 hodinách a pár minutách v 97% jsem musel zrušit tisk. (No se stané 😀 )

Dá se nějak předejít nutných zásahů uživatele? v některých tiscích ani jeden a v některých jeden a více

(nevím proč jsou fota o 90 :D)

 

Děkuji  JamalXface

Posted : 07/05/2019 11:29 am
david.k126
(@david-k126)
Active Member
RE: mmu2 problém se zaváděním filamentu

pokud ti sviti dioda u prvniho slotu, ale fyzicky se ti zavadi struna v druhem slotu, tak ti preskocily kroky na tom otocnem revolveru, ktery "vybira" na kterou strunu bude tlacit, tj. povol sroubky, ktere delaji pritlak na ten revolver, popr. se podivej do menu tiskarny, jestli nemas MMU jednotku v "silent" modu, v tomto modu jsou na motory aplikovane mensi proudy jak na pohyb, tak hlavne na drzeni pozice. Me osobne MMU2S nefunguje v silent modu skoro vubec!!!

Posted : 14/05/2019 10:45 am
JamalXface3D
(@jamalxface3d)
Active Member
Topic starter answered:
RE: mmu2 problém se zaváděním filamentu

Ahoj,, děkuji za odpověd. Mrknu na to. 😀

Posted : 05/06/2019 2:27 pm
pavel.h15
(@pavel-h15)
New Member
RE: mmu2 problém se zaváděním filamentu

Zdravím, sestavil jsem MMU2 a nedaří se mi zavést filament. Podávací kolečka ho posunou asi jen 2cm(přibližně k sondě FINDA) a zase ho stáhnou zpět. Pokud chci zavést filament do trysky s předehřevem, tak tiskárna píše zavádění filamentu a ptá se na správnou barvu, i když filament vůbec neprošel přes selektor. Sondu FINDA jsem zkalibroval podle návodu. Když zatlačím filament ručně již od zásobníku, tak bez problémů projde až do trubičky PTFE k extruderu. Může mi prosím někdo poradit, kde by mohla být chyba? Předem děkuji Pavel.

Posted : 15/12/2019 7:47 pm
Zoltan
(@zoltan)
Moderator
RE: mmu2 problém se zaváděním filamentu

 

@pavel-h15

Manuál říká: 

6.2 Zavádění filamentů separátně pomocí LCD Menu  1. Na tiskárně otevřete ​ LCD Menu - Zavest filament - Zavest filament 1/2/3/4/5​ . 2. Selektor se přesune do pozice vybrané v kroku jedna, stavová LED začne blikat červeně.
11
3. Do odpovídající PTFE trubičky zasuňte filament a posouvejte ho tak dlouho, dokud ho nezachytí ozubené kolečko. 4. MMU2S posune filament tak, aby jej detekovala F.I.N.D.A., následně jej vrátí o kousek zpátky do ideální pozice. 5. Stavová LED zezelená, čímž signalizuje správné zavedení filamentu.

Dělá tvá MMU něco jiného?

Do extruderu by se snad měla posunout až při tisku na základě informace z tiskárny, kterou barvu má tisknout.

even an old man can learn new things 🙂
Standard I3 mk3s, FW 3.10.1 RC1, MMU2S, no closed box, Fusion 360, PrusaSlicer, Windows 10
PRUSA MINI FW 4.3.4, Prusa Connect Beta

Posted : 17/12/2019 10:44 am
pavel.h15
(@pavel-h15)
New Member
RE: mmu2 problém se zaváděním filamentu

@zoltan

Děkuji za odpověď, ale už to mám vyřešené. Měl jsem moc citlivě seřízenou sondu P.I.N.D.A. 

Posted : 19/12/2019 6:07 am
jablotronskane
(@jablotronskane)
New Member
RE: mmu2 problém se zaváděním filamentu

Popíšem moje problémy pri zavedení filamentu (za FINDA) a príčinu závady

Problém1 : Občas mi to filament zaviedlo správne ale väčšinou nie. Posuv bol pomalý a filament zaviedlo tak 10cm do trubičky za FINDA občas aj menej. Potom sa to pokúsilo filament vrátiť čo sa občas podarilo občas nie.  Proces nazvaný "Zavedení filamentu" prebiehal správne skoro stále to skončilo indikáciu zelena LED. Problém bol dostať filamen ďalej keď mala tlačiareň tlačiť.  Musím sa vyhnúť pojmu "zavedenie do trysky" lebo to je samostatný proces tlačiarne ktorý teraz nepopisujem. (mimochodom tiež nefungoval). Trvalo mi dlho kým so zistil príčinu - povolené 2 šrúby na ose ľavého motora MMU.  Vôla spôsobovala nepresnú polohu valca ktorý pritláča filament.

Problém 2: Po čase  používania sa filament nepodarilo zaviesť vôbec. Končilo to podobne ako v predchádzajúcom prípade. Pár cm do trubičky a potom to vytiahlo s5. Motor tlačil filament pomaly o žiadne rychlo- zavádzanie sa ani nepokúsil. Všetky senzory skontrolované. Ak som nutne potreboval tlačiť zaviedol som filament ručne až ku extuderu a všetko fungovalo. No jednoznačne chyba software. Omyl... Všimol som si pohyb dielu(také tie dvierka v pravo) ktorý ovláda IR senzor pri pokuse o zavedenie filamentu. Ten sa má pohnúť až keď sa zavedie filament... No jasné niekde na ozubení je kúsok filamentu a ten spôsoby dotlačenie dvierok a nesprávnu indikáciu zavedenia. Áno aj takto to môže byť takže najprv skontrolujte toto.  Ak to nepomôže pozrite sa na zavádzacie ozubené koliesko motora extuderu. Tam bol problém. Povolil sa vrut a vytŕčal asi mm nad povrch. Vrut pri každej otáčke narazil na druhé koliesko čo spôsobilo ich oddialenie a falošnú indikáciu zavedenia. Samozrejme že koliesko bolo na oske aj posunuté (nebolo na správnom nieste osy motora - vo výreze osy).

Posted : 12/03/2020 9:30 am
Janos
(@janos-2)
Active Member
RE: mmu2 problém se zaváděním filamentu

Bydlim v Rakousku ale jsem puvodem Cech, Tisknu uz 5 let s ruznymi Tiskarnami. Da vinci 2.0  ,cinska tiskarna a posledni 4 roky Ultimaker 2+ .To je tiskarna ktera funguje po celou dobu bez problemu. Hledal jsem delsi dobu Tiskarnu ktera je schopna Tisknout vice Filamentu. Narazil jsem v Internetu na Prusu. Objednal jsem si MK3S + MMU2S. Za 4 tydny (Corona) jsem dostal stavebnici a upgrade. Stavebnici jsem za 2 dny sestavil a bojoval s kalibraci prvni vrstvy. Nebylo to mozne nastavit vysku trysky aby byla prvni vrstva rovnomerna po cele plose. Pomoci Korexu jsem vytiskl dva objekty. Potom jsem se rozhodl prestavet na MMu2S. Za 1 den to bylo hotove. Tim zacali nove problemy. Nepodarilo se mi automaticky transport filamentu nastavit aby to fungovalo. musel jsem tomu manualne pomahat a problem s prvni vrstvou byl stejny. sejmul jsem MMU2 s z ramu a prohledl jsem si transportni jednotku. Co me prekvapilo byla ta vdalenost filamentu a zubateho kolecka (viz Foto). Mimo to kdyz jsem pritlacil lozisko k Filamentu dal se Filament pohybovat. Poslal jsem ty fotky mailem firme Prusa ale zatim zadna odpoved. Mozna ze ma nekdo podobne zkusenosti. Rakouska tastatura nema hacky a carky sorry.

Posted : 08/05/2020 12:10 pm
Janos
(@janos-2)
Active Member
RE: mmu2 problém se zaváděním filamentu

Jeste jednou ty fotky

Posted : 08/05/2020 12:49 pm
Zoltan
(@zoltan)
Moderator
RE: mmu2 problém se zaváděním filamentu

@jan-4

Zkusíme to rozdělit na dvě části. První vrstva vyžaduje správnou čistotu tiskové podlozky-noviu podložku vytrhnout jemným hadříkem v samonafukovací na nádobí a opláchnout skoro vaici vodou. Na další čištění používat isopropyl, v žádném případě aceton ani benzinalkohol. Pak je důležitá kalibrace první vrstvy nastavena výška závisí na tom jestli mas Hladkou PEI podložku nebo texturovanou a jaky používáš filament.

Já mám třeba pro hladkou podlozku -550 až-600 a pro te xturovanou až-700. Obdélník, který se vytiskne na konci kalibrace musí být homogenní. Zkus udělat kalibraci první vrtsvy a posli obrázek. A také informaci jaky filament používáš.  Až se vyřeší první vrstva, pak lze začít řešit MMU2. Někdy stačí tady na fóru hledat kde už je spousta problemu je vyřešených nebo na help.prusa3d.com.

even an old man can learn new things 🙂
Standard I3 mk3s, FW 3.10.1 RC1, MMU2S, no closed box, Fusion 360, PrusaSlicer, Windows 10
PRUSA MINI FW 4.3.4, Prusa Connect Beta

Posted : 08/05/2020 4:36 pm
jablotronskane
(@jablotronskane)
New Member
RE: mmu2 problém se zaváděním filamentu

@jan-4

Tá vzdialenosť je normálna - vidím to na rovnaký problém ako som mal ja - hneď prvý článok nad tebou - prvý odsek aj s riešením. Potom to zafixuj napríklad pomocou LOCTITE lebo po pár dňoch to máš znova. Ak máš problém s nerovnomernou prvou vrstvou - bud máš zle zostavenú tlačiareň alebo nesprávne kalibrovanú.  Pridaj kalibračné body - trvá to potom dlhšie kým začne tlačiť ale výsledok je lepší.

Posted : 08/05/2020 5:08 pm
Janos
(@janos-2)
Active Member
RE: mmu2 problém se zaváděním filamentu

Podlozku mam gladkou a cistim ji isopropylem. Filamenty jsem pouzival 3 ruzne Prusa PLA, RoHS PLA a ECO PLA od firmy 3D Jake vysledky byly priblizne stejne. Prava  strana a pradni strana byla bez vrstvy, kdyz jsem pridal par micronu tak to zase nedrzelo vlevo vzadu a take uprostred to melo malo filamentu, Fotka je pri -1000 a 0,0,0,0

 

Posted : 08/05/2020 5:18 pm
Janos
(@janos-2)
Active Member
RE: mmu2 problém se zaváděním filamentu

@zoltan

 

Posted : 08/05/2020 5:19 pm
Zoltan
(@zoltan)
Moderator
RE: mmu2 problém se zaváděním filamentu

@jan-4

byla by super fotka celé podložky. Víc to nevytisklo?

even an old man can learn new things 🙂
Standard I3 mk3s, FW 3.10.1 RC1, MMU2S, no closed box, Fusion 360, PrusaSlicer, Windows 10
PRUSA MINI FW 4.3.4, Prusa Connect Beta

Posted : 09/05/2020 4:14 pm
Janos
(@janos-2)
Active Member
RE: mmu2 problém se zaváděním filamentu

Vsechno zpet, nasel jsem dve chyby. Rozlozil jem Y osu  a dotahnul jem ty U srouby rovnomerneji ( kdo by rekl ze takove malickosti maji takove ucinky) a ta prvni vrstva uz vypadala o hodne lepsi. Vytisknul jsem prusa logo a ostavalo jenom trosku vpravo. To zitra vyladim. Mimoto asem Rozlozi mmu2s a povolil isem ty 2 srouby na hrideli motoru a posunul jsem pulley o mm doleva a hned to slo lehceji. Potom jsem vymenil pruziny u 2 sroubu pro pritlak za slabsi ( propisovacka) . Nastelovani trvalo cas ale pak jseem nasel pozici ktera fungovala. Zitra to vsechno jeste jemne vyladim. Dekuji za tipy a pokud nekdo ma zajem, mam v thingsverse nekolik veci pod jmenem janos52 napr https://www.thingiverse.com/thing:1030974

zdravi Honza

 

This post was modified 2 years ago by Janos
Posted : 09/05/2020 5:31 pm
Janos
(@janos-2)
Active Member
RE: mmu2 problém se zaváděním filamentu

Pomalu to zacina fungovat. Na podlozce to drzi 

 

ovecka se take podarila

Pouze jeden problem zustal. Pri zavadeni filamentu do extruderu to dela obcas problemy. Nekdy ho zavede bez problemu a priste ho vrati pet do mmu.  Zkusi to 3x a potom hlasi chybu MMU. Mam dojem ze ta pruzina v extruderu neni idealni. 

Mozna ze ma nekdo tip

Posted : 15/05/2020 10:33 am
Share: