Clear all

Prints suddenly failing - Need some Help  

Prints suddenly failing - Need some Help

I have been printing some batched parts on my Prusa Mini with little to no issues for awhile. I had just finished printing up 200 parts, and switched out the file to the next part I needed 200 of. These are files kept on the SD card that I've printed on and off for over a year with no change. But for some reason now I'm running into issues. I am not super knowledgeable about 3D printers, so was hoping someone could look at these images and give me some insight into what the problem is. I threw links to the photos below.

I have tried tweaking my Z-Height, ran the first layer wizard a few times. I've cleaned the plate with acetone a few times. Purged the nozzle a bit, but no luck. I also tried slowing down the speed 65% just to see if that helped and it didn't. I'm printing with Overture Black PLA at 215c and 65c bed temp. Any help would be greatly appreciated.





Posted : 05/12/2023 4:16 pm
J.P. Ryll
Active Member
RE: Prints suddenly failing - Need some Help

Hej arttyiv,


I will give you my opinion for your problem, but if its not the solution please post some pictures from the bottom view ob your prints.

I think your problem could be the Z-High. For me your nozzle seems to be a bit to close to your bed. May lift the nozzle (via Z-Height-Calibration) for 0,04 to 0,055mm (or may a little more)
And my other clue is your printing-speed is to high. I´ll print the frist Layer with 20mm/sec. If the first layer have many fragile parts I sometimes go down to 15mm/sec. 
My Pro-Tip: You can't differ the speed of perimeter and infill for the first layer, so I lowered the accelleration (just for first layer) a bit. (I think to 400mm/sec² or even less) so you could get more lucky with sharp corners and the perimeters.

Do you have your mesh-bed-leveling?

And just to be sure, whats your thickness of the first layer? (I think you should have 0,2mm (like default)

Good Luck and greetings from Germany!

Greetings from Germany!J.P.

Posted : 07/12/2023 6:40 am
Illustrious Member

There are visible smears on your pirnt sheet - if acetone is not shifting them it's time for a drastic detergent clean -  rub neat dishwashing detergent (Dawn/Fairy) into the sheet, wait a few minutes then rinse clean with VERY HOT water.


Posted : 07/12/2023 11:45 am
Estimable Member
RE: Prints suddenly failing - Need some Help


First i want to admit that i have printer since two months... But I had similar issue two nights ago while printing also some batch of parts, which i made dozens of recently and i tried to change bit bed aligment on some while testing other support, and appartenty it started to print some of them like the printer loose the Z layer calibration. And support cross each other... And after that print, printer behave like having wrong Z layer setting. So i cleaned the plate, recalibraed first layer, because coludn't match the setting, i was wondering if i could change the shape of TXT sheet, so for test  i used completly new satin plate to calibrate... still without success... so after some hour or two of trying to calibrate the printer i power cycle the printer... and after i switched it on again it started to print correctly.
Literally without issue... i attached again previously used TXT sheet, and printer was able to print like before without any issue and without any recalibration... oO?

Because it's third time in two months i use the printer, and i thought that it's because i change filament between prints, but recently im using the same material so i excluded that possibility. And i think it's some FW/slicer related... (slicer 2.7, firmware 5.1) because i observed the issue only after few days of constant printing, or at least machine being switched on.

I will try to narrow down this issue, since i saw some opened slicer issue creating weird files, which are different while being uploaded to the printer.

So maybe try to reset/power cycle the printer... i'm not sure if this will help in your case, but it helped for my mini, and three times solution was similar, after power cycle i could still use the old Z-layer calibration value...

Posted : 07/12/2023 2:23 pm
Active Member
RE: Prints suddenly failing - Need some Help

If you take a look at all the models on a sheet, they all have adhesion problems.

I am assuming that. you didn't change profiles  and haven't done any software updates. If you did, you better reslice and recalibrate.

I always recalibrate every time I change steel sheets. I use stock mesh leveling calibration and this( which is a really nice fast print to test not only Z level but the perfect gap between each line

Also, I recommend washing steel sheet with warm water and soap. Maybe few times. I use 99% Isopropyl Alcohol in a small spray bottle and clean sheets every time before printing. Sheets must be cold for this. I use this microfiber towel( specifically only to clean sheets.

Now, I think another issues here is Acetone. While they note this on for Satin/Textured sheets but Smooth PEI sheets also can be killed by acetone. I never used acetone and it was fine. Try washing with dishwasher soap and hot water first

Posted : 28/12/2023 8:10 pm