Notifications
Clear all
mixer3d
mixer3d
Group: Registered
Joined: 2023/10/15
Estimable Member
4
Hi @msg56 I tried on SPEED and so far so good. When I make ...

In forum How do I print this? (Printing help)

5 days ago
Hi @altruego @denis-ferrari so only after you update slicer,...

In forum How do I print this? (Printing help)

5 days ago
Hi, fix is in the alpha-2 version, stable is still broken

In forum How do I print this? (Printing help)

6 days ago
As if to say that this method of getting into the printer, h...

In forum General discussion, announcements and releases

6 days ago
Hi, @denis-ferrari try to update to the latest slicer, and l...

In forum How do I print this? (Printing help)

6 days ago
I'm printing mostly PETG, but out of curiosity i replaced th...

In forum Hardware, firmware and software help

1 week ago
@wade i recently did some tests, and found some workaround, ...

In forum Input Shaper (MK4)

2 weeks ago
Hi looks like you choose the wrong module, from the photo it...

In forum Hardware, firmware and software help

2 weeks ago
Hi, check if slowing down the printer will solve the issue, ...

In forum Assembly and first prints troubleshooting

2 weeks ago
from the last blog entry, link below: “I can get the same qu...

In forum General discussion, announcements and releases

2 weeks ago
from the last blog entry, link below: “I can get the same qu...

In forum General discussion, announcements and releases

2 weeks ago
Hi, just to update i replaced the heatbed thermistor and see...

In forum General discussion, announcements and releases

3 weeks ago
i replaced the heatbed thermistor and now it's much better, ...

In forum Hardware, firmware and software help

3 weeks ago
Hi, @fabnavigator i wanted to update, that i replaced the ho...

In forum General discussion, announcements and releases

3 weeks ago
Hi, while i had similar issue few times, (and only mitigatio...

In forum How do I print this? (Printing help)

3 weeks ago
Hi, just to update, i replaced last night the heatbed thermi...

In forum Assembly and first prints troubleshooting

4 weeks ago
Hi, just to update, i replaced last night the heatbed thermi...

In forum General discussion, announcements and releases

4 weeks ago
Hi @trixie try to set 'external perimeter first' in the slic...

In forum Input Shaper (MINI)

4 weeks ago
Hi @griffcomm i'm not sure exactly but probably somwhere the...

In forum General discussion, announcements and releases

4 weeks ago
Hi @rogerinhawaii change the settings of slicer to Advanced ...

In forum PrusaSlicer

4 weeks ago
Page 1 / 7
Share: