Prevent head from going across the plane from previous layer end to next layer start position
 
Notifications
Clear all

Prevent head from going across the plane from previous layer end to next layer start position  

  RSS
_KaszpiR_
(@_kaszpir_)
Reputable Member
Prevent head from going across the plane from previous layer end to next layer start position

I've got a model that is a C shaped in such way that C lies on the bed and then is just printed multiple times so it gets thicker.

When layer start then the printing head is positioned on the lower end of the C letter, then it prints perimeters, then it prints infill and ends at the upper end of the C letter, when the layer is finished.

So now next layer should be printed and thus head goes slightly up and goes to the lower end of the C letter, which means that it travels from previous end to new start position in long straight line (well, almost), and it of course causes stringing.

I was wondering how to tell the printer to start printing of the next layer as close to the end location of the previous layer?

Software used PrusaSlicer 2.6.0 + Prusa Mini+

 

Best Answer by Tysonsw:

Also tried changing the seam position settings?

https://help.prusa3d.com/article/seam-position_151069

See my GitHub and printables.com for some 3d stuff that you may like.

Posted : 16/07/2023 10:48 am
Tysonsw
(@tysonsw)
Trusted Member
RE: Prevent head from going across the plane from previous layer end to next layer start position

You can try and use the setting "Avoid crossing perimeters".

https://help.prusa3d.com/article/layers-and-perimeters_1748#avoid-crossing-perimeters

Printer: Original Prusa Mini+
Nozzles: E3D 0.25, E3D Nozzle X 0.4 , E3D 0.4, Bondtech 0.6 CHL
Printables: Tysonsw
Mastodon: [email protected]
.

Posted : 17/07/2023 7:59 am
_KaszpiR_
(@_kaszpir_)
Reputable Member
Topic starter answered:
RE: Prevent head from going across the plane from previous layer end to next layer start position

I already tried that and unfortunately it did not make a difference.

See my GitHub and printables.com for some 3d stuff that you may like.

Posted : 17/07/2023 8:01 am
Tysonsw
(@tysonsw)
Trusted Member
RE: Prevent head from going across the plane from previous layer end to next layer start position

Also tried changing the seam position settings?

https://help.prusa3d.com/article/seam-position_151069

Printer: Original Prusa Mini+
Nozzles: E3D 0.25, E3D Nozzle X 0.4 , E3D 0.4, Bondtech 0.6 CHL
Printables: Tysonsw
Mastodon: [email protected]
.

Posted : 17/07/2023 8:19 am
_KaszpiR_
(@_kaszpir_)
Reputable Member
Topic starter answered:
RE:

Thanks for the tip, this looks close to what I want to get - selecting Nearest makes least travel (the blue lines).

And with 'Avoid Crossing Perimeters' it looks even better:

 

I've got some small parts on the top of the model so it has to cross it, but that's another story 😀

See my GitHub and printables.com for some 3d stuff that you may like.

Posted : 17/07/2023 9:32 am
Tysonsw
(@tysonsw)
Trusted Member
RE: Prevent head from going across the plane from previous layer end to next layer start position

A common cause for stringing by the way can be two things. One, wet filament. Two, to low temperature.

You can also tinker with the retraction settings which also can decrease the stringing.

Printer: Original Prusa Mini+
Nozzles: E3D 0.25, E3D Nozzle X 0.4 , E3D 0.4, Bondtech 0.6 CHL
Printables: Tysonsw
Mastodon: [email protected]
.

Posted : 17/07/2023 9:43 am
_KaszpiR_
(@_kaszpir_)
Reputable Member
Topic starter answered:
RE:

I'm aware of all of that, I guess my filament in the bowden tube was not used for many days and it was pretty wet recently so it was stringing horribly for first few layers, now it is all good.

But in the initial thread question I was just wondering how to avoid specific hotend moves in general, and you answered that 🙂

See my GitHub and printables.com for some 3d stuff that you may like.

Posted : 17/07/2023 9:55 am
Share: