Notifications
Clear all

Extruder is killing my silk filaments  

  RSS
ktron42
(@ktron42)
Member
Extruder is killing my silk filaments

So every time I try to print with any silk PLA (multiple brands) it will start okay for varying amounts of time, but eventually it fails due to under extrusion. The culprit is that the filament spur is always grinding away at the filament until there is no longer enough filament there to be able to push it through. I have dried out the filament till it is in a less than 15% humidity environment, and it helps for a little longer (at most 20 min) but it still always fails. I have tried tightening my extruder idler, I have tried loosening it, I have replaced the filament spur many many times, I have tried printing in so many different variables that I have lost count.  I have tried changing my hotend temp higher too. There is no clog in the hotend, and regular PLA prints just fine for even a 36 hour print. I have gotten to the point where I have just given up on printing with anything other than PLA. Has anyone else ever encountered this? Has anyone else ever solved this problem? 

 

Posted : 29/09/2023 5:38 am
fuchsr
(@fuchsr)
Famed Member
RE: Extruder is killing my silk filaments

It may not be the answer you're looking for but I haven't had a single filament-related issue since replacing the stock extruder with the Bondtech extruder on my Minis. It's the only upgrade I truly recommend, and it's worth every penny.

Posted : 29/09/2023 10:57 am
carlmmii liked
Neophyl
(@neophyl)
Illustrious Member
RE: Extruder is killing my silk filaments

What temp are you printing at ?  You have to print silks hotter than regular pla.  All it takes it is not to be quite as liquid and combined with the softer material it will chew through as you get a bit of resistance to flow.  Knock your temp up to at least 225 if you are using a brass nozzle.  If steel then 230 or even 235.

Posted : 29/09/2023 1:10 pm
ktron42
(@ktron42)
Member
Topic starter answered:
RE: Extruder is killing my silk filaments

I tried the last round at 230, still happened after 20 min

Posted : 30/09/2023 2:43 am
carlmmii
(@carlmmii)
Trusted Member
RE: Extruder is killing my silk filaments

Same experience here. I had similar problems with the stock extruder where it just couldn't keep grip on the filament regardless of tension. The dual-gears of the Bondtech extruder solves that problem completely.

 

Posted by: @fuchsr

It may not be the answer you're looking for but I haven't had a single filament-related issue since replacing the stock extruder with the Bondtech extruder on my Minis. It's the only upgrade I truly recommend, and it's worth every penny.

 

Posted : 01/10/2023 4:02 am
AndrewTerry
(@andrewterry)
Trusted Member
RE: Extruder is killing my silk filaments

fwiw, I struggled to print with silk filaments until I swapped to a .6mm nozzle. (That wasn't the reason for the swap, but it was a nice additional benefit)

Posted : 01/10/2023 7:47 am
Share: