Notifications
Clear all

[Solved] Extruder starts clicking after first layer [PLA]  

  RSS
Foxytisy
(@foxytisy)
Eminent Member
Extruder starts clicking after first layer [PLA]

I'm having this problem where every single time after the first layer has finished printing and the second layer starts, the extruder starts clicking and ruining the print. When I pull out the filament, it comes out rough and chewed, and I have to clean the extruder gear constantly to remove the PLA stuck between the gear teeth.

Any suggestions?

Posted : 25/06/2022 5:23 pm
cwbullet
(@cwbullet)
RE: Extruder starts clicking after first layer [PLA]

You have a partial or full jam.  Do a cold pull to clean it out.  

Posted by: @foxytisy

I'm having this problem where every single time after the first layer has finished printing and the second layer starts, the extruder starts clicking and ruining the print. When I pull out the filament, it comes out rough and chewed, and I have to clean the extruder gear constantly to remove the PLA stuck between the gear teeth.

Any suggestions?

 

--------------------
Chuck H
3D Printer Review Blog

Posted : 25/06/2022 5:53 pm
Foxytisy
(@foxytisy)
Eminent Member
Topic starter answered:
RE: Extruder starts clicking after first layer [PLA]

Jam in the extruder? I have already opened it up many times but I can also just unload it without pulling it out.

Posted : 25/06/2022 6:02 pm
cwbullet
(@cwbullet)
RE: Extruder starts clicking after first layer [PLA]

 

Posted by: @foxytisy

Jam in the extruder? I have already opened it up many times but I can also just unload it without pulling it out.

Not to extruder, the hotend or nozzle.  

--------------------
Chuck H
3D Printer Review Blog

Posted : 25/06/2022 6:43 pm
Foxytisy
(@foxytisy)
Eminent Member
Topic starter answered:
RE: Extruder starts clicking after first layer [PLA]

Hm.. just curious why the hotend is the issue and not the material or the extruder. Or maybe its my fault that I set the Second layer to go 100mm/s but then again it has been going that speed for hundreds of times. 

Posted : 25/06/2022 6:57 pm
Crab
 Crab
(@crab)
Estimable Member
RE: Extruder starts clicking after first layer [PLA]

I’ve never cleared a nozzle jam, but I’ve done a cold pull a few times to get out a partial jam.. some info is here..

https://help.prusa3d.com/article/cold-pull-mk3s-mk2-5s_2075#_ga=2.69508752.1294214003.1656078466-1115729695.1654518353

It might be that a partial jam is preventing the filament from being pushed out the nozzle. 

 

Posted : 25/06/2022 7:00 pm
Foxytisy liked
Foxytisy
(@foxytisy)
Eminent Member
Topic starter answered:
RE: Extruder starts clicking after first layer [PLA]

Aha, I got it, but still its quite weird cause sometimes I get lucky and it prints until I put the second file printing. Or when I reduce the speed of the print, it messes up less frequently.

Posted : 25/06/2022 7:08 pm
Foxytisy
(@foxytisy)
Eminent Member
Topic starter answered:
RE: Extruder starts clicking after first layer [PLA]

Ok, I think doing three cold pulls did the job. I don't want to jinx myself though ;D

Posted : 25/06/2022 8:01 pm
Foxytisy
(@foxytisy)
Eminent Member
Topic starter answered:
RE: Extruder starts clicking after first layer [PLA]

Update: I got good news and some semi-bad news.

Good news: Cold pulls did the job,

Bad news: After doing the hotend cleaning, it has periodically started clicking, not extruder clicking, but.. something else. I have sent an audio file .

Posted : 25/06/2022 9:16 pm
Crab
 Crab
(@crab)
Estimable Member
RE: Extruder starts clicking after first layer [PLA]

Pretty hard to tell from that.. as I’m not sure where you are listening.. could it be damp filament? It is humid where you are?.. some of the clicks might be moisture bubbles. Some of your issues could be bad filament.. and damp filament.. pure guess.. Do you have a filament dryer or food dehydrator? 

Posted : 25/06/2022 10:02 pm
Foxytisy liked
cwbullet
(@cwbullet)
RE: Extruder starts clicking after first layer [PLA]

 

Posted by: @crab

Pretty hard to tell from that.. as I’m not sure where you are listening.. could it be damp filament? It is humid where you are?.. some of the clicks might be moisture bubbles. Some of your issues could be bad filament.. and damp filament.. pure guess.. Do you have a filament dryer or food dehydrator? 

Damp filament it could be because that is a common cause of partial clogs.  

--------------------
Chuck H
3D Printer Review Blog

Posted : 25/06/2022 10:21 pm
Foxytisy
(@foxytisy)
Eminent Member
Topic starter answered:
RE: Extruder starts clicking after first layer [PLA]

No, It’s just sitting upstairs where it is mostly dry and temperature regulated. Though I don’t think the filament is damp cause it only started clicking like this after the cold pulls.

*To give more context: 
The clicks were recorded right infront of the printer, I did not know where it was comming from but it kinda sounded like Filament popping after heating up. I don’t know if this is for everybody but rarely it also pops like that when it does the test line at the very beginning of the print. (Thermal clicks)

Posted : 25/06/2022 10:43 pm
Diem
 Diem
(@diem)
Famed Member

It suspect damp filament too.

Cheerio,

Posted : 25/06/2022 11:24 pm
Foxytisy
(@foxytisy)
Eminent Member
Topic starter answered:
RE: Extruder starts clicking after first layer [PLA]

Aha well, everything has been going great and If I Happen to have yet another problem, I will just open up a new topic and I'll keep your suggestions in mind.

Thank you!

 

Posted : 25/06/2022 11:54 pm
Share: