X-axis assembly - is a good install supposed to sound so loud
 
Notifications
Clear all

X-axis assembly - is a good install supposed to sound so loud  

  RSS
cupu
 cupu
(@cupu)
Active Member
X-axis assembly - is a good install supposed to sound so loud

Hi,

I've just finished assembling the X-Axis and X-carriage of my mk4 kit and just moving the cariage left and right on the rods seems like it is making a lot of sound. Please see attached video. The movement feels smooth enough. When I first moved it to-and-fro I thought maybe the belt is touching the carriege on it's lower side and that is where the sound comes from, it is hard to tell though. Now I am starting to think it's just the stepper motor that makes the sound ; still I am wondering if it sounds similar to other people with working installs.

Thank you

Posted : 03/12/2023 7:04 pm
ChiefSmeg
(@chiefsmeg)
Trusted Member
RE:

Unfortunately I can’t tell noise-wise from your vid, but if it’s any help, when I assembled mine it almost felt ‘gritty’ at first and then Bedded in and felt great, the sound when i added the belt was different. 

This post was modified 3 months ago 4 times by ChiefSmeg
Posted : 03/12/2023 7:27 pm
cupu liked
cupu
 cupu
(@cupu)
Active Member
Topic starter answered:
RE: X-axis assembly - is a good install supposed to sound so loud

Thank you for the reply ChiefSmeg. I think it's just the sound of the stepper motor ; in any case, I will just continue the assembly and at the current rate, in 10000 days I will be done and see if I can print or not.

Posted : 03/12/2023 7:34 pm
ChiefSmeg
(@chiefsmeg)
Trusted Member
RE: X-axis assembly - is a good install supposed to sound so loud

I took so long to build mine too (well just short of a month) - then came the enclosure!

I'm sure it will work out fine for you 

Posted : 03/12/2023 8:00 pm
cupu liked
cupu
 cupu
(@cupu)
Active Member
Topic starter answered:
RE: X-axis assembly - is a good install supposed to sound so loud

Ha!

I have the enclosure packed up next to me . But indeed, I think I will try to assemble the printer first and try it out. I was looking at the instructions and the community is nice in warning you that "if you use the enclosure skip this step or do so and so " ; but yeah, I think I will pretend I only have an enclosure after a few prints.

Cheers!

Posted : 03/12/2023 8:06 pm
ChiefSmeg
(@chiefsmeg)
Trusted Member
RE: X-axis assembly - is a good install supposed to sound so loud

I did a single test print and then built the enclosure - figured it would be easier to troubleshoot outside of the enclosure than when the printer was inside.

good luck with the rest of your build

Posted : 03/12/2023 8:13 pm
cupu liked
Share: