Notifications
Clear all
Zwirbel
Zwirbel
Group: PrusaLink-beta
Joined: 2017/12/07
Title: Member
Prusa has already confirmed that they will improve OctoPrint...

In forum User mods - OctoPrint, enclosures, nozzles, ...

1 month ago
I was in the same boat with a MK3S+ and I bought the MK4 upg...

In forum General discussion, announcements and releases

1 month ago
It seems to me that seams got much worse with IS (input shap...

In forum How do I print this? (Printing help)

3 months ago
Also, make sure that the filament sensor is actually working...

In forum User mods - OctoPrint, enclosures, nozzles, ...

3 months ago
I have now used the V6 adapter and nozzle X from E3D for ove...

In forum General discussion, announcements and releases

4 months ago
Unfortunately, 3D Gloop seems to be sold out in all the abov...

In forum General discussion, announcements and releases

4 months ago
I have been using Palette 2S with the MK4 without issues (in...

In forum General discussion, announcements and releases

4 months ago
Which firmware version for the MK4 are you using?

In forum Input Shaper (MK4)

4 months ago
And where is your question? Maybe you can share the STL file...

In forum Hardware, firmware and software help

4 months ago
In my opinion: If they work well, just keep them. One MK4 is...

In forum General discussion, announcements and releases

5 months ago
Today, I have found something odd on your g-code file: When ...

In forum Assembly and first prints troubleshooting

5 months ago
BTW: a new 5.1.0-beta Firmware has been released and should ...

In forum User mods - OctoPrint, enclosures, nozzles, ...

5 months ago
The one on the left is PETG and was printed with your g-code...

In forum Assembly and first prints troubleshooting

5 months ago
Here's my print test: On the right side is the print in PLA ...

In forum Assembly and first prints troubleshooting

5 months ago
Ok, I will print it tonight and let you know the result.

In forum Assembly and first prints troubleshooting

5 months ago
The compensation works well on my printer and I do have the ...

In forum Assembly and first prints troubleshooting

5 months ago
In the blog post:/p>

In forum Hardware, firmware and software help

5 months ago
Yeah, mine is from the same date and has not shipped yet, al...

In forum General discussion, announcements and releases

7 months ago
The main problem is that there is zero information on when t...

In forum General discussion, announcements and releases

7 months ago
I went thought the factory reset and "Clear all data" as wel...

In forum User mods - OctoPrint, enclosures, nozzles, ...

8 months ago
Page 1 / 3
Share: