Notifications
Clear all
Welchomatic
Welchomatic
Group: Registered
Joined: 2017/07/08
Estimable Member
4
You need to have two entities. Or more. With single color i...

In forum How do I print this? (Printing help)

3 months ago
I know what material NOT to make the MMU3 out of

In forum Assembly and first prints troubleshooting

4 months ago
I ordered a kit so long ago I forgot I even ordered it. Thi...

In forum General discussion, announcements and releases

4 months ago
Here's my $0.02. If you guys think you are upset because of...

In forum General discussion, announcements and releases

8 months ago
As I read this, I've been debating cancelling my MK4 order a...

In forum General discussion, announcements and releases

8 months ago
I have a friend who cancelled his MK4 fully assembled purcha...

In forum General discussion, announcements and releases

8 months ago
I'm in the process of doing this now. At the moment, the MK...

In forum General discussion, announcements and releases

9 months ago
Quick Question - MMU2S Filament Settings Advance Ramming Set...

In forum Hardware, firmware and software help

10 months ago
I upgraded as well, and just now went back to 3.12.1 on the ...

In forum Hardware, firmware and software help

10 months ago
Filament Cutter doing everything it can to thwart me

In forum Assembly and first prints troubleshooting

10 months ago
Hi Joan (and Francky)I already knew I was going to replace t...

In forum User mods - OctoPrint, enclosures, nozzles, ...

10 months ago
For those of you who have been on pins and needles hoping fo...

In forum Assembly and first prints troubleshooting

11 months ago
MK4 -> MK3S+ -> MK2.5S hand me downs. Possible?

In forum User mods - OctoPrint, enclosures, nozzles, ...

11 months ago
It finished. I'm trying a second one, with everything clean...

In forum Assembly and first prints troubleshooting

11 months ago
Thanks, Joan. I have about half a meter of 10cm snips where...

In forum Assembly and first prints troubleshooting

11 months ago
Endless Loop - Load Filament 1 fails despite sensors seeing ...

In forum Assembly and first prints troubleshooting

11 months ago
Turns out my heater was too low wattage. Fixed.

In forum Hardware, firmware and software help

1 year ago
Replaced gobbed up extruder, can't pass heater/thermistor te...

In forum Hardware, firmware and software help

1 year ago
12V Extruder Heater - Any recommended resources?

In forum Hardware, firmware and software help

1 year ago
Nope. There are 10 sets of bearings in these printers. I'm...

In forum Assembly and first prints troubleshooting

2 years ago
Page 1 / 6
Share: