Activity
 
Notifications
Clear all
waino
waino
Group: Registered
Joined: 2017/10/03
Eminent Member
2
I had a similar issue a few days ago (I did post my comments...

In forum Hardware, firmware and software help

1 month ago
I really wonder if anyone really bothered to test this MMU2S...

In forum Hardware, firmware and software help

1 month ago
I'm personally pretty much done with prusa products. I am ve...

In forum Hardware, firmware and software help

6 months ago
I happen to have an early model Mk3 (later upgraded to MK3S+...

In forum General discussion, announcements and releases

6 months ago
Honestly, I had nothing but problems in tuning my extruder i...

In forum General discussion, announcements and releases

1 year ago
It's great to see some practical examples & pictures how...

In forum Hardware, firmware and software help

2 years ago
I just find it very annoying that the upgrade is still being...

In forum Hardware, firmware and software help

2 years ago
No. If there would be, I would have bought it myself as well...

In forum Hardware, firmware and software help

2 years ago
I have to say that I'm little bit dumbfounded that this issu...

In forum Hardware, firmware and software help

2 years ago
Does anyone have more detailed information about the correct...

In forum Hardware, firmware and software help

2 years ago
I have to say that based on the above comments, I'm very int...

In forum General discussion, announcements and releases

5 years ago
The reason why I personally seem to have a need to use Cura ...

In forum General discussion, announcements and releases

6 years ago
Do check the following threads: or I don't get it why th...

In forum Hardware, firmware and software help

6 years ago
Unfortunately, this is exactly the same problem that I've be...

In forum Software (Archive)

6 years ago
Just completed a firmware downgrade using Octoprint and the ...

In forum Software (Archive)

6 years ago
Can someone verify if the MK3 needs any changes for the firm...

In forum Software (Archive)

6 years ago
I have seen these wierd behaviours with the RC4 b143 firmwar...

In forum Others (Archive)

6 years ago
I had exactly the same problem when trying to run the initia...

In forum Others (Archive)

6 years ago
My order 4956 got a UPS label on the 20th and still hasn't s...

In forum General discussion, announcements and releases

6 years ago
Maybe it's an EU vs rest of world thing then ? Mine got ship...

In forum General discussion, announcements and releases

6 years ago
Page 1 / 2
Share: