Notifications
Clear all

Empty Slicing  

  RSS
Nastjaaa
(@nastjaaa)
New Member
Empty Slicing

This problem  started randomly on version 2.3.3 later updatet to 2.4.2 but still same problem. Also cleared my RAM to make sure it's not a Mac problem.

When slicing any object the sliced version shows for a second and then disappears.
Printing time is good, but filament use is 0. If I turn on this gcode, the printer moves but no filament outcome.
All settings are the same as I always use, I also tried a preset but still same problem.
No errors, slicers displays 'slicing complete...' 

Any idea what might cause this? I can't figure it out. 

Posted : 03/05/2022 10:21 am
Neophyl
(@neophyl)
Famed Member
RE: Empty Slicing

Please post and attach a ZIPPED up version of the project file as produced/saved from Prusa Slicer.  Basically get the issue active and then use File>Save Project as to save a .3mf file.  The zip the 3mf and attach it here.

Its the settings in all the profiles that we are interested in and a project file will contain that info as well as the model.

I suspect its the gcode flavour you have but it could be something else as there's a github issue active with a similar/same problem i recall reading recently.  

 

Remember it must be zipped or the forum wont allow the attachment.  And I think you have to have a minimum of at least 5 posts before you are allowed to attach anything.

Posted : 03/05/2022 11:07 am
Nastjaaa
(@nastjaaa)
New Member
Topic starter answered:
RE: Empty Slicing

EmptySlicingProblem.3mf

Here's a zipped 3mf file safed from software version 2.3.3 

Posted : 03/05/2022 11:44 am
fuchsr
(@fuchsr)
Famed Member
RE:

As @neophyl predicted, your gcode flavor is set to "no extrusion" in Printer Settings so PrusaSlicer is giving you—no extrusions! Change it to Marlin, and you're good to go.

Posted : 03/05/2022 11:57 am
Neophyl
(@neophyl)
Famed Member
RE: Empty Slicing

Its as I thought.  I don't have 2.3.3 installed as I'm running the latest version (2.4.2 at this time) but when I load your project in, under Printer Settings>General your G-Code flavour is configured as No Extrusion.

Looks like your Printer Profile is called "My Prusa"  and that printer profile has been edited to No Extrusion from the default of Marlin(Legacy).  Probably called just Marlin on the old v2.3 builds.

You need to change the type back and then save the profile with the changes.

Posted : 03/05/2022 12:12 pm
Nastjaaa
(@nastjaaa)
New Member
Topic starter answered:
RE: Empty Slicing

Ohhhh thank you so much!! This solved the problem!!!

Posted : 03/05/2022 12:33 pm
Share: