Notifications
Clear all

[Solved] Cannot set high speeds in PS  

  RSS
Jiří Fiala
(@jiri-fiala)
New Member
Cannot set high speeds in PS

Hi, any idea why I can't get high speeds in PrusaSlicer? Even with something like a Voron, even when I set max speeds to like 200 mm/s everywhere, the actual sliced Gcode as well as the print itself never goes over like 35-60 mm/s. I want to tune Pressure Advance in Klipper and according to its docs, I should set 100mm/s speed - and I simply cannot do that. Same for input shaping.

Max print speed in the Expert mode is set to 300mm/s, Max volumetric speed is set to 0 (disabled).

Any ideas? Thanks!

Best Answer by Jiří Fiala:

It was the "Enable Auto Cooling" option in Filament settings. Rather hidden option for something so important...

Posted : 28/11/2022 7:24 pm
Neophyl
(@neophyl)
Famed Member
RE: Cannot set high speeds in PS

Are both max volumetric set to zero ?  There’s a max volumetric limit in the filament profile too. 

Posted : 29/11/2022 6:08 am
Jiří Fiala
(@jiri-fiala)
New Member
Topic starter answered:
RE: Cannot set high speeds in PS

It was the "Enable Auto Cooling" option in Filament settings. Rather hidden option for something so important...

Posted : 29/11/2022 8:42 am
Share: