Bridging-Infill where no Infill should be
 
Notifications
Clear all

[Solved] Bridging-Infill where no Infill should be  

  RSS
iceman83
(@iceman83)
New Member
Bridging-Infill where no Infill should be

IMG_0155 2

I have an STL from an Container that should be used as a Pen Holder. The Container have an open top.

When I slice with PrusaSlicer 2.4 the Slicer creates Bridging Infill an Massiv Infill and closes the Container...

I tried to block the Infill with a Modifier, I blocked Support, but nothing works.

I attached a video, that shows the Bridging Infill. Have somebody any idea to disable this?

Posted : 18/01/2022 7:25 am
iceman83
(@iceman83)
New Member
Topic starter answered:
RE: Bridging-Infill where no Infill should be

I solved the problem by repairing the mesh in Fusion 360. Now there is no Infill...

It can be so simple, when you know the problem.... 🤫 

Posted : 18/01/2022 7:34 am
Neophyl
(@neophyl)
Famed Member
RE: Bridging-Infill where no Infill should be

Sorry cant download your movie at work as its blocked.

Please save your project from Prusa Slicer.  File>Save Project As.  This will save not only the model but all the settings you are using as well as any modifiers etc.  Its a snapshot of your slicing setup.  With it we should be able to duplicate the issue and figure out the problem much quicker.

However to attach a file to a forum post you must ZIP it up.  The forum is very picky about the allowed file types.  

Posted : 18/01/2022 7:41 am
micha
(@micha)
Eminent Member
RE: Bridging-Infill where no Infill should be

Please try to right click that Model and fix through Netfabb. I suspect it has to do with open edges in the original model file. Did PrusaSlicer report such?

Does that change anything?

Posted : 18/01/2022 7:56 am
iceman83 liked
Share: