TPU / flexible filament - no option in Prusa Slicer for MMU3
 
Notifications
Clear all

TPU / flexible filament - no option in Prusa Slicer for MMU3  

  RSS
Steve
(@steve-6)
Estimable Member
TPU / flexible filament - no option in Prusa Slicer for MMU3

So whats the secret? How do I print with TPU with the MMU3 installed (Mk4)?

Posted : 13/05/2024 11:20 am
Diem
 Diem
(@diem)
Illustrious Member

You bypass the MMU, feed TPU direct and use the regular Mk4 profile.

Cheerio,

Posted : 13/05/2024 1:52 pm
Zwirbel
(@zwirbel)
Member
RE: TPU / flexible filament - no option in Prusa Slicer for MMU3

That is exactly how I am doing it as well. I have turned off the MMU in the settings menu and then just fed the TPU directly into the extruder.

Posted : 22/05/2024 8:47 am
Diem
 Diem
(@diem)
Illustrious Member

and use the regular Mk4 profile.

 - not the Mk4+MMU profile.

Cheerio,

Posted : 22/05/2024 2:26 pm
Steve
(@steve-6)
Estimable Member
Topic starter answered:
RE: TPU / flexible filament - no option in Prusa Slicer for MMU3

 

Posted by: @diem

You bypass the MMU, feed TPU direct and use the regular Mk4 profile.

Cheerio,

Thanks for this.
So I disable the MMU via the settings screen option in the Mk4.
Do I also need to make any settings changes for the filament sensor if I am bypassing the MMU3?

Posted : 25/05/2024 10:30 pm
Diem
 Diem
(@diem)
Illustrious Member

No

For very soft filaments you may need to lower the Nextruder idler pressure.

Cheerio,

Posted : 26/05/2024 12:33 am
Share: