Clear all

Missing layer or layer jump  

Active Member
Missing layer or layer jump

Since I upgraded my MK3 to MMU, I could not print. All attempts to print have the same error,
always one or more layers are missing.

I clarify the filament brand that I use is esun PLA+ (205 - 225°C).
I have tried many corrections like:
1. I have recalibrated filament length, calibration of the Bowden length. Many times.
2. I have tested several positions of the screws (screw + spring) that tighten the MMU clamp.
3. I have cleaned the sprockets of the MMU.
4. I have tried different profiles of T °. filament Prusa PLA, PLA generic, first layer 215 ° C other layers 215 ° C, first layer 215 ° C other layers 205 ° C.

The disconcerting thing is that it always seems to have different causes:
a. sometimes the filament gets stuck in the extruder pulleys.
b. other times the filament skids on the cogwheels of the MMU.
c. other times the filament is stuck inside the tube that enters the extruder (Bowden).

The only constant, always presented is a small tail at the tip of the filaments that are extracted from the extruder, during filament changes.

Anyone have a suggestion about it?

Posted : 09/12/2018 9:49 pm