Notifications
Clear all

Not extruding filament - not getting to extruder gear.  

  RSS
Ken G.
(@ken-g)
Eminent Member
Not extruding filament - not getting to extruder gear.

I have the filament loading properly into the MMU past the FINDA probe,  is there a way to tell the unit that it needs to extrude more filament so that it reaches the IR sensor and the extruder gear?

When I took the fitting off and manually put some filament in the path, it prints fine, but it doesn't send enough filament down to the extruder from the FINDA probe so that the filament will catch.

 

Thank you,

Ken

Posted : 20/01/2020 12:40 pm
Lichtjaeger
(@lichtjaeger)
Noble Member
RE: Not extruding filament - not getting to extruder gear.

Maybe a factory reset might help. Or maybe your IR sensor is poorly calibrated.

Posted : 20/01/2020 1:03 pm
wpegden
(@wpegden)
Trusted Member
RE: Not extruding filament - not getting to extruder gear.

The calibration step is here:

https://manual.prusa3d.com/Guide/Service+menu+-+Individual+Filament+Calibration/842

 

Posted : 20/01/2020 4:53 pm
Lichtjaeger
(@lichtjaeger)
Noble Member
RE: Not extruding filament - not getting to extruder gear.
Posted by: @wpegden

The calibration step is here:

https://manual.prusa3d.com/Guide/Service+menu+-+Individual+Filament+Calibration/842

 

Do not calibrate an MMU2S.

@magician-144: Did you replace the PTFE-tube between MMU and extruder?

Posted : 20/01/2020 5:13 pm
Ken G.
(@ken-g)
Eminent Member
Topic starter answered:
RE: Not extruding filament - not getting to extruder gear.

@lichtjaeger, I did not replace that, it still has the festo couplings on both ends and the PTFE tube between them.

Posted : 20/01/2020 5:57 pm
gnat
 gnat
(@gnat)
Noble Member
RE: Not extruding filament - not getting to extruder gear.

Can you easily push filament through the MMU, down the PTFE, and to the extruder gears?

If you remove the PTFE from the selector, can you pull the filament through the MMU with little effort?

Is the MMU chewing a notch in the filament?

Have you tried different/fresher filament?

From what you have described it sounds to me like either the MMU idler does not have enough tension and it is simply not able to drive the filament or there is too much friction somewhere that is not letting the filament move effectively.

Can you get us a video with sound that shows us what is going on? 

MMU tips and troubleshooting
Posted : 20/01/2020 8:20 pm
Ken G.
(@ken-g)
Eminent Member
Topic starter answered:
RE: Not extruding filament - not getting to extruder gear.

Thanks all, I got it running! wepgden suggested a brilliant mod:

https://www.thingiverse.com/thing:3233579

I replaced the old holder with the pass through mod, then fixed my friction problem and my puley gear alignment problem and what do you know, it is working.

Prusa should have https://www.thingiverse.com/thing:3233579 as part of the base install, but it does work now.

Thank you all!

Ken

Posted : 20/01/2020 9:36 pm
gnat
 gnat
(@gnat)
Noble Member
RE: Not extruding filament - not getting to extruder gear.

Only trouble is that you have to remove the festos to fully open the idler, but yeah that is about as close to a must have mod as you can get.

If you are using the buffer and don't already know about it, this one is equally good: https://www.thingiverse.com/thing:3545935

MMU tips and troubleshooting
Posted : 20/01/2020 10:21 pm
wpegden
(@wpegden)
Trusted Member
RE: Not extruding filament - not getting to extruder gear.
Posted by: @gnat

Only trouble is that you have to remove the festos to fully open the idler, but yeah that is about as close to a must have mod as you can get.

 

I actually consider this an advantage, since it makes harder to drop those screws and springs out the back by accident, if you do open it.

I find I can still open it far enough to do a quick vacuuming/cleaning.

Posted : 20/01/2020 11:23 pm
Ken G. liked
Felix
(@felix)
Eminent Member
RE: Not extruding filament - not getting to extruder gear.
Posted by: @lichtjaeger

Do not calibrate an MMU2S.

Did you replace the PTFE-tube between MMU and extruder?

(Before you start reading, this is not my post)

I did replacing the original Ptfe to a longer. The first feed stops about 5 cm before the extruder, then it starts to feed 2 cm each time until it stops in the extruder. Is it correct way to go? I can film it of you wish it.

Prusa MK3S MMU2S

Posted : 30/01/2020 12:49 am
Share: