Clear all

[Solved] Filiment failure on input 3  

Active Member
Filiment failure on input 3

I have had the mmu2s for 3 years and it has been working fine.  Recently my printer became very upset during a print and I had to reset it.  

It lost its z axis and had to be re calibrated from scratch and the filament in input 3 cannot be gripped by the machine.  1, 4 and 5 are ok (I have not checked two)

All the sensors are fine and the filament works in the other inputs .  I took a shot and removed the pfte tube to see if it would work and it loaded and unloaded ok into the extruder.  I have replaced the ptfe tube and ends which had limited success with an initial load and unload to nozzle but on a  print it seems like the roller is no longer putting pressure on the filament allowing the gears to push the filament with enough force although I cannot see for sure.

There is no noticeable obstruction anywhere. 

Has anyone else had this issue and what have I missed.



Posted : 17/05/2022 10:21 am
Active Member
Topic starter answered:
RE: Filiment failure on input 3

I thought I would post this in the case of them having the same issue.

The  problem was the idler not moving to the correct position.  I read all other issues and tried replacing parts and doing resets without success

To describe the issue. 

Front startup the you could select and load to nozzle altering from input 1 to input 3 repetitively without issue.

When you do a print involving Filaments 1 and 3 it would do the base on filament 1 but on the the change would MMU needs attention.

The problem was the idler not moving to the correct position (it was more like position 2.2 to 2.5) so no pressure was put on the filament to do the fill.  

I tried everything mentioned on the internet, replacing MMU motherboards.  

The final problem was the two screws attaching the idler to the motor had come loose.   They obviously did not have enough tension to hold the bar allowing a 5mm roll in the idler causing the issue.






Posted : 22/06/2022 7:37 am