Clear all

thermal runaway with volcano and 65W heater cartridge  

thermal runaway with volcano and 65W heater cartridge
  • I have a MK3S with 3.13.2 firmware
  • I replaced the hotend+extruder with
    • OG hemera
    • copper volcano block
    • E3D 65W high temp heater cartridge (because its 15 more watts, not printing high temps)
    • common blue wire E3D thermistor  (which should be identical internally to prusa thermistor I have been told?)
    • Slice engineering boron nitride paste
    • silicone sock
  • I started having spiky temperature swings when printing with PETG, which occasionally turned so violent it triggered thermal runaway
    • see pic below
  • PLA was OK for a while, but now it will thermal runaway while empty and idle at PLA temps
  • thermal model is disabled (wont work with a volcano block)
  • PID was performed, I tried that several times
  • Before I tear apart the hot end again and wrestle with the boron nitride paste, what is more likely, a blown thermistor or blown heater, and
  • how likely is firmware being the cultprit?
    • I have tried so many different firmware versions which each have a different show-stopping bug. I think I went through at least 6 different versions trying to find one that didn't have any issues.


Posted : 09/10/2023 6:39 am