Notifications
Clear all

[Closed] Auto shut off after print completes?  

  RSS
quentin.g4
(@quentin-g4)
Active Member
Auto shut off after print completes?

I printed my first large print overnight and I was very surprised to see the nozzle still at 215C after the print had completed several hours earlier in the morning. My old printer would just turn off all heating after the print was done. Can I enable this on the Prusa printer. I think it's really unnecessary to keep the hotbed and hot end heated for so long. It would prevent me from starting prints before going to bed or leaving for work. I assume this is a simple software issue

Thanks,
Quentin

Posted : 02/09/2017 2:34 pm
JeffJordan
(@jeffjordan)
Moderator
Re: Auto shut off after print completes?

shutting off the hotend and the heatbed should be in every standard ending script at your slicer !
my ending script looks like this:G0 E-8.0
G1 Z210
M104 S0 ; turn off temperature
M140 S0 ; turn off heatbed
M107 ; turn off fan
G1 X125 Y200; middle X axis
M84 ; disable motors
M300 S440 P500 ; play end sound
M300 S587 P500
M300 S440 P500
M300 S587 P500

dem inscheniör is' nix zu schwör...

Posted : 02/09/2017 3:34 pm
aaron.s5
(@aaron-s5)
Noble Member
Re: Auto shut off after print completes?


I printed my first large print overnight and I was very surprised to see the nozzle still at 215C after the print had completed several hours earlier in the morning. My old printer would just turn off all heating after the print was done. Can I enable this on the Prusa printer. I think it's really unnecessary to keep the hotbed and hot end heated for so long. It would prevent me from starting prints before going to bed or leaving for work. I assume this is a simple software issue

Thanks,
Quentin

What Slicer are you using? The end gcode should be as Jeff said. If you are using Slic3r, this is an indication that you did not load the Prusa values into it. You need to do a File -> "Load Config Bundle..." and load the included .ini file that came with the Prusa drivers web page. These presets will help you out a BUNCH.

Any advices given are offered in good faith. It is your responsibility to ensure that by following my advice you do not suffer or cause injury, damage or loss. If you solve your problem, please post the solution…

Posted : 02/09/2017 5:56 pm
devlin.d
(@devlin-d)
New Member
RE: Auto shut off after print completes?

I'm having a similar issue.  For some reason, after updating my firmware and upgrading to the new slicer, whenever a print is finished, it automatically ejects my filament and then prompts me to insert new filament and press the button.  If I don't, it will just sit there at the preset temp until I cancel the print.  I'm sure I'm missing something, but I cant find it in the G-code or in the settings.  Any suggestions? 

Posted : 09/04/2020 2:22 am
Share: