Clear all

PrusaSlicer does not start  

New Member
PrusaSlicer does not start

Hi there,

I have used Prusa Slicer several times in the last week, it was went smoothly. Now I'm trying to start it, but it just hangs. I have found this two events in the Event viewer.

Event id 1000:

Faulting application name: prusa-slicer.exe, version:, time stamp: 0x5ffc50a6
Faulting module name: unknown, version:, time stamp: 0x00000000
Exception code: 0xc0000005
Fault offset: 0x0000000000000000
Faulting process id: 0x370
Faulting application start time: 0x01d70df287ef3cf5
Faulting application path: C:\Program Files\Prusa3D\PrusaSlicer\prusa-slicer.exe
Faulting module path: unknown
Report Id: b14609b5-cc95-410b-bcf0-85d939114716
Faulting package full name:
Faulting package-relative application ID:


Event ID 1001:

Fault bucket 2202464074940918562, type 5
Event Name: BEX64
Response: Not available
Cab Id: 0

Problem signature:
P1: prusa-slicer.exe
P3: 5ffc50a6
P4: StackHash_ac46
P6: 00000000
P7: PCH_95_FROM_ntdll+0x000000000009D764
P8: c0000005
P9: 0000000000000008

Attached files:

These files may be available here:

Analysis symbol:
Rechecking for solution: 0
Report Id: b14609b5-cc95-410b-bcf0-85d939114716
Report Status: 268435456
Hashed bucket: 6eb48141f59911022e90b9683169ab22
Cab Guid: 0



Any advice, please?


Posted : 28/02/2021 5:17 pm
Estimable Member
RE: PrusaSlicer does not start

I would recommend running check disk then reinstalling the slicer. My guess is that a file or files got corrupted somehow.


Posted : 01/03/2021 6:20 am
New Member
Topic starter answered:
RE: PrusaSlicer does not start

Thanks for the reply!

I did a bit of research. Tried what you have suggested, alas it does not help. Also tried to remove all applications and windows updates that I have installed after i have used PrusaSlicer last time, again without succesd.

At last it turned out, that the Prusa Slicer it not compatible with my dual display setup.

I have a Dell XPS notebook, and a new external 4k monitor with what i have replaced my other monitor few days ago.  Usually i configure my monitors to extend the display, this was the case this time alse.

If the notebook monitor is my main display (resolution is 1920 x 1200), then the PrusaSlicer can be started. 

If the external monitor is the main display (native resolution is 2560 x 1440), then the PrusaSlicer crashes.

If I have configure monitors to duplicate instead of extend, then the PrusaSlicer can be started again.

I did not experience the same behavior in any other application, so i think this must be a bug in the PrusaSlicer.

Meanwhile i found an issue on the github already for this case (, so i gonna subscribe to that.


Posted : 01/03/2021 10:30 am
Feasa liked
New Member
RE: PrusaSlicer does not start


This worked thank you, I have a Dell XPS and did this change and it worked first time. This is insane but it worked thanks

Posted : 08/05/2021 8:18 pm