Clear all

Mintemp Error after replacing Extruder  

New Member
Mintemp Error after replacing Extruder

Hi all,

my problem is that after replacing my extruder I get the Mintemp Error and it won't dissapear.

I read through different forums and the Prusa help already but I couldn't find the right solution to my problem.

I measured the resistance with approx. 115kΩ.

I tried the wriggling method but the temperature doesn't change.

I tested the Heatbedthermistor with a normal hair dryer and it got up to 35°C but on the extruder nothing changed.

I tried to flash the new firmware (wich worked) but the Error is still there.

I tried to do a factory reset wich doesn't work (see pictures).

Turning the Printer on:

Doing the reset:

After waiting for reset:

Clicking the button once:

Clicking the button again:

Selecting Language = Back to this:

If you have any suggestions please let me know.


With Kind Regards


This topic was modified 3 years ago by Rasenmeher
Posted : 18/12/2020 12:16 pm
New Member
Topic starter answered:
RE: Mintemp Error after replacing Extruder

So, I even tried the method with switching the Thermistor cables mentioned here: but it still says the Mintemp Error.

Posted : 18/12/2020 2:04 pm
Reputable Member
RE: Mintemp Error after replacing Extruder

Hello  rasenmeher,

so, you have just replaced the nozzle and you get MINTEMP ERROR.

It happened to me once on the other printer, and unfortunately the reason was that I had broken the very weak filament of the thermistor very near the nozzle by accident. The fix was to dismount and replace the thermistor.
Now, also on the PRUSA, the MINTEMP error is displayed because the board do not feel the resistance of the of the thermistor.

- How did you measured the 115Kohm ? Where did you put the tester probes ?

If you touched the wires near the thermistor itself it may indicate the thermistor "works" but the wires are broken a little far, not reaching the board. You have to measure the value by disconnecting the wires from the motherboard and take the measure there.


Posted : 22/12/2020 7:17 pm
New Member
Topic starter answered:
RE: Mintemp Error after replacing Extruder


I measured the thermistor with a second person. I held the cables in place and the second person was able to measure at the connector. The hotend and thermistor were still in the extruder unit.

But I got a message from the support team and it may be that my Einsy-Board doesn't work properly because it doesn't recognize the heatbed-thermistor if I switch their positions.

Kind regards

This post was modified 3 years ago 2 times by Rasenmeher
Posted : 23/12/2020 9:47 pm