Clear all

MINTEMP BED error and other weird stuff happening  

New Member
MINTEMP BED error and other weird stuff happening


I've had my printer for about eight months and it had been working perfectly until yesterday. I've recently been receiving the MINTEMP BED error consistently and cannot print anything. I have gone through the steps detailed in Prusa's help page on MINTEMP errors.


Whenever I try to print, I am usually able to get all the way through the 9-point calibration. When preheating, the screen will read out the correct values for the bed and nozzle (e.g. Nozzle: 215/215 and Bed: 60/60). However, as soon as it finishes the 9-point calibration, I get the MINTEMP BED error and the target temperature numbers drop down to 0 degrees (e.g. Nozzle: 215/0 and Bed: 60/0). At this point, the temperature just keeps dropping and the print percent completed reading increases about 1-3% every second despite not printing anything. 


I have tried resetting, checking to see if the thermistor is attached firmly, checking my wiring, and flashing different updates (from 3.5 to 3.7). At first, I thought that the issue could be the thermistor wearing down since I did see that jump to zero but it happens too consistently to be that? Has anyone had this problem before? Would the random percent completion ("finishing" a 12 hour print within a minute) and the MINTEMP BED errors be related?

Posted : 04/07/2019 6:28 am
Veteran Member Moderator
RE: MINTEMP BED error and other weird stuff happening

Sounds like bed thermistor plug loose or wire fractured

Regards Joan

I try to make safe suggestions,You should understand the context and ensure you are happy that they are safe before attempting to apply my suggestions, what you do, is YOUR responsibility. Location Halifax UK

Posted : 04/07/2019 3:27 pm
Phoenix Down Labs
Active Member
RE: MINTEMP BED error and other weird stuff happening

The exact same thing is happening for me. Let me know if you figure out what the deal is!

Posted : 09/01/2020 12:14 am
New Member
RISPONDI: MINTEMP BED error and other weird stuff happening

Oh this problem started today with me, exactly as javier's.
Have you solved the issue? And how? 🙂 thanks!

Posted : 03/01/2023 4:07 pm