Clear all

[Solved] Sudden issue with bed leveling / calibration  

New Member
Sudden issue with bed leveling / calibration


I've been having no problems and everything has been well as I've clocked up many hours of successful printing since building my kit about 6 months ago.

Then this morning, I suddenly had an issue with my print failing apparently due to a crash. Cleaned everything up and tried again but Octoprint kept reporting "Excessive Bed Leveling correction: 2700 microns".

My friend Google told me to run the calibration again (not the first layer calibration but the full calibration) which I did properly with the sheet off and paper on - when it comes to the Z axis, it works for points 1 and 2 of 4 (i.e. the front left and front right) but when it goes to point 3 (back right) it fails and reports bed calibration point not found.

I've checked the PINDA sensor is working and I rotated both sides manually hard against the top so that the z axis was definitely being calibrated level but still no good.

The only references to this I can find relate to new build teething problems rather than a sudden fault with an established working machine. Because of that, I wanted to check here before I start taking it all apart. Does anyone have any ideas?



Posted : 24/02/2021 8:55 am
Noble Member
RE: Sudden issue with bed leveling / calibration

Make sure there is nothing, not even a whisker of stringing, under the steel-sheet or stuck to the back.

Hth, Cheerio,

Posted : 24/02/2021 10:02 am
Honorable Member
RE: Sudden issue with bed leveling / calibration

Just a stab in the dark here but if nothing under the bed make sure none of your frame bolts or y axis rod holders are loose.

Could be movement somewhere.

Tank you very much!

Posted : 24/02/2021 11:15 am
RE: Sudden issue with bed leveling / calibration

Also, make sure one of your screws on your bed is not elevated.  

Chuck H
3D Printer Review Blog

Posted : 24/02/2021 11:28 am
New Member
Topic starter answered:
RE: Sudden issue with bed leveling / calibration

Thanks for all the good advice everyone. Much appreciated.

In this case it was indeed debris but not where implied by the error message. It was actually wrapped around the y-belt motor cog which was creating some weird gearing effect so that plate was moved too far. This meant that, when point 3 was being calibrated, it was trying to do it partly over thin air.

My advice to anyone that finds their way to this forum thread because of a similar error is therefore to also run Belt Test in the Calibration menu. Not because it is the most likely but because it is a quick and easy elimination.



This post was modified 1 year ago by Dave
Posted : 24/02/2021 3:55 pm