Notifications
Clear all

Random X-offset  

  RSS
JulietteLhx
(@juliettelhx)
New Member
Random X-offset

Hello everyone, 

I recently assemble my new Prusa MK3S+ but I have some trouble to print parts with good quality ; their is a random offset on X-axis that appear during the printing. I check the belt many times ; I print the available tensiometer part in prusa.com and test it with good result and the printer indicates X : 245, Y : 273. 

The default is random but always in the X axis. I tried to print two times the same part and I end up with different anomalies (or less important). You will find attach some photos to illustrate it. 

Do you have any solution for me ? 

Thank you very much. 

Juliette

First printing

Second printing with identical code

Posted : 26/03/2021 1:25 pm
Clarmrrsn
(@clarmrrsn)
Honorable Member
RE: Random X-offset
Posted by: @juliettelhx

Hello everyone, 

I recently assemble my new Prusa MK3S+ but I have some trouble to print parts with good quality ; their is a random offset on X-axis that appear during the printing. I check the belt many times ; I print the available tensiometer part in prusa.com and test it with good result and the printer indicates X : 245, Y : 273. 

The default is random but always in the X axis. I tried to print two times the same part and I end up with different anomalies (or less important). You will find attach some photos to illustrate it. 

Do you have any solution for me ? 

Thank you very much. 

Juliette

First printing

Second printing with identical code

As a first step I would run through the troubleshooting doc for layer shifting.

https://help.prusa3d.com/en/article/layer-shifting_2020

If that does not solve it please come back and let us know

Tank you very much!

Posted : 26/03/2021 3:09 pm
3Delight
(@3delight)
Moderator
RE: Random X-offset
Posted by: @juliettelhx

Is the model sitting flat on the print bed in your slicer? The layer lines in the above photo are diagonally tilted when they should be horizontal.  Either the physical print bed is very badly tilted or the model wasn't sitting flat in your slicer.  If you are using PrusaSlicer then use the Place on Face control from the side toolbar to correct it, and try printing again.

Posted : 26/03/2021 3:22 pm
JulietteLhx
(@juliettelhx)
New Member
Topic starter answered:
RE: Random X-offset

@clarmrrsn

Hello, 

Thank you for your quick answer ! I did every steps on the link, I had already done it except lubricate the bearings and it seems to be ok since ! Thank you very much. 

Juliette

Posted : 29/03/2021 11:56 am
JulietteLhx
(@juliettelhx)
New Member
Topic starter answered:
RE: Random X-offset

@3delight

Hello, 

I think this is only due to the photo, in reality the lines are horizontales. My problem is solve, it seems to be the bearings which were not lubrificated enougth. 

Thank you for your time, 

Juliette

Posted : 29/03/2021 11:58 am
Clarmrrsn
(@clarmrrsn)
Honorable Member
RE: Random X-offset

@juliettelhx

Great news.

I suspect Prusa may be intending an update to the manual to include proper lubrication of the linear bearings on build.

Seems a rather common issue.

 

Tank you very much!

Posted : 29/03/2021 1:20 pm
Share: