Notifications
Clear all

Cant get a good print  

  RSS
bisketti
(@bisketti)
New Member
Cant get a good print

Hello everyone i just built my printer but i cant seem to get a good print if anyone could offer advice it would be a great help. Pics or of a benchy I printed not to long ago

Posted : 26/05/2021 6:28 pm
--
 --
(@)
Illustrious Member
RE: Cant get a good print

Post the photos to the forum. Most of us ignore posts on third party sites, just too risky. I even ignore reposts a few of the guys here do because I still don't trust foreign sources.

Posted : 26/05/2021 6:36 pm
bisketti
(@bisketti)
New Member
Topic starter answered:
RE: Cant get a good print

@tim-2 sorry im new to this

Posted : 26/05/2021 6:38 pm
--
 --
(@)
Illustrious Member
RE: Cant get a good print

How to save and upload a project

Looks like basic settings issue - primarily temps much too hot.  Did you slice it or is it a precompiled sample gcode?

Posted : 26/05/2021 6:48 pm
bisketti
(@bisketti)
New Member
Topic starter answered:
RE: Cant get a good print

@tim-2

it was the benchy that came with the kit sd card, thankl you so much for helping 🙂

Posted : 26/05/2021 6:49 pm
--
 --
(@)
Illustrious Member
RE: Cant get a good print

Can you post a photo of the entire boat? 

What filament are you printing with?

What is the exact file name you are printing?

Posted : 26/05/2021 6:57 pm
Baklin
(@baklin)
Reputable Member
RE: Cant get a good print

Looking at the picture of the bottom of the benchy there is something very wrong there. The back of the benchy has to 90 deg corners. Yours has on corner split in to 2 45 deg corners. And the same happens on the bow of the benchy but to the other side.

And that wrong shape isn't in just one layer, but continues up and in the same location.

 

I would expect the errors to be more random if it is a mechanical problem. But re check all belts and free movement of all axis.

 

 

Posted : 26/05/2021 6:58 pm
bisketti
(@bisketti)
New Member
Topic starter answered:
RE: Cant get a good print

@tim-2

i am printing with overture black pla

the file is called 3Dbenchy_0.15mm_pla_MK3s_2hours.gcode

Posted : 26/05/2021 7:05 pm
--
 --
(@)
Illustrious Member
RE: Cant get a good print

@baklin

The 45's are loose belts or pulleys, but you missed the deck not parallel to the build plate, that has me a bit curious, but also a bit worried.  There's probably a multitude of build issues, and probably the wrong file for the filament being used. 

@bisketti

Prusa has an Online CHAT for warranty support - its on their web store page. You might consider contacting them to help you work through the issues.  We're just a bunch of fellow users on this forum and we might take quite a while to get back to posts here. 

This post was modified 1 year ago by --
Posted : 26/05/2021 7:29 pm
--
 --
(@)
Illustrious Member
RE: Cant get a good print

@bisketti

There's more than one thing going wrong; your cooling fan is probably not spinning, but that should have been caught in initial calibrations and self tests; your hotend thermistor is probably not installed correctly or defective; and there's a couple of issues that just don't make sense. Maybe the angle the photos were taken, but the deck and stern of the boat should be parallel to the print sheet. And there is nothing that comes to mind that would cause the anchor rode portal to be so messed up. That would probably take a few issues combined to get that effect.

I could be wrong and all this is a single loose wire - but where to start.  So contact Prusa using their CHAT support line.

 

This post was modified 1 year ago by --
Posted : 27/05/2021 5:56 am
Share: