Prints suddenly offset 3/4 way through
 
Notifications
Clear all

[Closed] Prints suddenly offset 3/4 way through  

  RSS
ryan.f15
(@ryan-f15)
Estimable Member
Prints suddenly offset 3/4 way through

I have a problem where a print will go fine, then at about 3/4 of the way through it will offset left a few millimeters. I'll stop the print, then start again and it will be fine. However, this keeps happening, with multiple prints. It also seems to happen in any program, slic3r or prusacontrol. In both programs it does the same thing. Is this an issue with the firmware or something?

I have looked at the builds in a gcode viewer and they do not exhibit the shift.

Posted : 30/01/2018 9:42 pm
durand.r
(@durand-r)
Eminent Member
Re: Prints suddenly offset 3/4 way through

belts are under good tension? they "tong" when rubbed?

If they are too tight, it's possible the motor has a hard work. silence mode? high power mode?

Do you have pics of your failed prints?

Posted : 31/01/2018 12:03 am
ryan.f15
(@ryan-f15)
Estimable Member
Topic starter answered:
Re: Prints suddenly offset 3/4 way through

Yeah everything's tight. This happens maybe 1/5 prints. That's what is so strange.[attachment=1]20180126_215547[1].jpg[/attachment][attachment=0]20180130_141846[1].jpg[/attachment]

Posted : 31/01/2018 3:01 am
Johan
(@johan)
Active Member
RE: Prints suddenly offset 3/4 way through

@Ryan-f15; did you manage to solve your offset issue?

I just got a the same issue in X-axis. Printer has been working great and suddenly my prints gets offset at some point (random) during the print. I printed with a file used before so fully confident that it's not gcode issue and my can only think of the X-drive issue like belt tension but everything looks good. 

Thanks!

Posted : 09/05/2020 7:39 am
bobstro
(@bobstro)
Illustrious Member
RE: Prints suddenly offset 3/4 way through

If using firmware 3.8, disable the filament sensor. If that clears it up, firmware 3.9RC releases have fixed the bug.

My notes and disclaimers on 3D printing

and miscellaneous other tech projects
He is intelligent, but not experienced. His pattern indicates two dimensional thinking. -- Spock in Star Trek: The Wrath of Khan

Posted : 09/05/2020 2:46 pm
bicio2002 and Johan liked
bicio2002
(@bicio2002)
Active Member
RE: Prints suddenly offset 3/4 way through
Posted by: @bobstro

If using firmware 3.8, disable the filament sensor. If that clears it up, firmware 3.9RC releases have fixed the bug.

It is happening to me as well; quite disturbing especially printing Items taking hours and a lot of filament .......

I will try disabling the filament sensor as suggested

 

This post was modified 2 years ago by bicio2002
Posted : 10/05/2020 2:21 pm
bicio2002
(@bicio2002)
Active Member
RE: Prints suddenly offset 3/4 way through

Forgot to tell mine is a mk3s, I wrote here following a search regarding the issue

Posted : 10/05/2020 2:38 pm
Johan
(@johan)
Active Member
RE: Prints suddenly offset 3/4 way through

There is another thread about the same topic: https://forum.prusa3d.com/forum/original-prusa-i3-mk3s-mk3-how-do-i-print-this-printing-help/weird-layer-issue-shift-on-this-model/#post-213679

Posted : 10/05/2020 3:39 pm
bicio2002 liked
Share: