Clear all

Weird issue with PETG  

Eminent Member
Weird issue with PETG

Ive been running my 2.5 for several years and other than normal things haven't had too much trouble with it. 

I recently designed a phone holder for my car, so I was wanting to print it in PETG, but I just cannot get it to work for me. 

I wouldn't consider myself an expert, but at least experienced. I have printed with petg before with very good results. I can print with PLA without issue. 

Main difference now is that I just did a format & reinstall of my main machine, so Im working of a brand new fresh install of Prusa slicer, but with the config bundle from before I wiped my drive. 

The spool of PET isn't brand new, but its been sealed in a bag with silica gel, in the box. I've printed with this spool before with good results.

Initial issue is that the skirt and perimeters close to the bed edge don't adhere well, or seem to extrude at all. I cant tell if my nozzle is too high or low. I wasnt too worried, since the first layer flaws wouldn't really be seen. It laid down the internal area of the first layer ok, but when it went to infill it was just a balled up mess.  

I cancelled and tried recalibrating, resetting my live z, and started again. First layer came out at pictured. Every few lines its like it just stopped extruding. I tried to feel if I could feel movement of the filament entering the hot end a and it felt like it was stopping, even though the stepper continued to turn. I tried giving the filament a light tug and it completely came out of the extruder, freely without resistance. Not broken, with the bulb on the end almost like I did a cold pull. I figured my idler must be loose, but it doesn't seem to be, and PLA works normally, and it held snuggly in by the geared wheels. PET measures as thick as my PLA.

Any thoughts?


Posted : 15/07/2022 12:44 am