Notifications
Clear all

Can't print simple temp tower  

  RSS
MrStandStu
(@mrstandstu)
New Member
Can't print simple temp tower

TLDR: I can't print a simple temp tower.

I'm about to go crazy trying to figure this out... I've had the machine for about 2 months and have some minor mods which include: a diamondback .6mm nozzle, itanium heat-break, nickle plated copper heater block, a silicone sock, octoprint w/ raspi wifi mod and a larger einsy case with a fan, and enclosure with the pocket doors. All of those mods printed (mostly) fine, once I figured out what I was doing.

I have dialed in the live-z to "pretty dang good". I dropped the temp down 10C or so because the internets told me to with the diamondback and everything on the internets is always true. I've been running Prusament PETG and Jessie PETG around 215-220 without any significant issues, most often user error (what do you MEAN I have to tell the printer when I change from smooth to textured plate? It doesn't just know?!).

I have done the extruder calibration with the cube in vase mode and an accurate digital micrometer. The cubes turned out great. Other prints I've done have turned out pretty decent, but I've NEVER been able to dial in bridging. I mostly use PETG, but PLA is only slightly better, but nothing even close to what I see posted here or reddit or whatever. I decided 3 days ago to recalibrate everything. live-z, PID, axis, home, everything. This was only partly voluntary... I kept getting thermal anomaly errors after the new firmware update. I rolled back the firmware to 3.11 and recalibrated everything as if it were new. All goes well with that, except I can't print a damn temp tower for the life of me.  I am removing octoprint from the loop by using an SD and turning off rpi port, just to rule out some weird Octoprint shenanigans.

All of my filament is stored in a dry box that is maintained between 18-22%RH and I always use an active filament dryer before and during a print, just to rule out moisture issues (that I had a LOT of initially)

Settings are as follows:

Orange tower - default prussa MK3s+ .6mm printer settings (gcode modified for temp adjustment), Prusament PETG .6mm (default with the exception for 80% bridge fan, start temp, and 40mm/s retraction speed override), and .2mm @.6mm (all prusa default settings)

Blue tower - 1.5mm retraction length, .2mm lift, 60mm/speed. The rest is essentially default except for 80% bridge fan (have also tried 50% 100% 30% with similar results).

PETG-temp-tower.zip

Sorry for the novel. Please help.

 

- JT

This topic was modified 2 days ago by MrStandStu
Posted : 24/01/2023 9:56 pm
fuchsr
(@fuchsr)
Famed Member
RE: Can't print simple temp tower

Has it EVER printed properly? Maybe what you have done you think are minor mods but it's hard to troubleshoot with all these variables. Plus, you didn't mention you're running a reverse Bowden setup. Not saying any of these mods are the culprit but you have no reference point. Frankly, I'd put a complete stock hotend with standard nozzle in, revert back to the standard setup (hardware and slicer configurations), and see what gives. 

Posted : 25/01/2023 12:21 am
R&D liked
MrStandStu
(@mrstandstu)
New Member
Topic starter answered:
RE: Can't print simple temp tower

Apparently I have to retract my "never" printed bridges because I found two temp towers I had done. The black one is Overture PETG and that was done right after the mods before Christmas. The 3 temp small orange tower was Jessie PETG that was done about 3 weeks ago. Prusa customer service noticed some hardware appeared to be installed incorrectly. The extruder idler spring tension screw was too lose (I had printed TPU a couple weeks ago and flushed the thread to the nut instead of the head to the screw hole) and the heat cartridge wasn't installed far enough in. Both of those seemed like they could cause the issue... inconsistent feed and temp would do some weird things. The tall orange one in the picture is after I corrected the hardware issues, reinstalled firmware 3.12 and did the whole calibration wizard again. Stringing got better, bridging did not. Unfortunately I don't have the slicer files for the two good towers because I'm a big dummy and saved over them by mistake.

The stock hardware setup worked fine. The modded hardware setup worked fine. Now I can't dial in bridging or print a temp tower. Half of my enclosure was printed after I made the mods, and it worked fine then. I also included below a picture of some other parts I have made in the past 8-10 days with the same blue PETG I had used on the failed tower.

After the mod and the subsequent the two good towers (black and small orange with the random parts), the only things I have done prior to the failed towers was:

  • slightly loosen y-axis tension (~248 to ~262, whatever that is good for),
  • print TPU and PLA toys for my kids (both of which gave me zero issues)
  • Print the items in the picture with PETG 9 days ago.
  • Updated the firmware to 3.12. on 6 days ago and calibrated ever thing.
  • Got thermal anomaly 4 days ago (likely due to the improperly installed heat cart with the new firmware handles temperature issues)
  • Rolled back the firmware 3 days ago and calibrated everything
  • Printed several terrible towers for the past 3 days.
  • Printed temp towers that failed horribly.

I'm not sure of any other variables I can rule out. Like I said, the modded printer printed great until recently and I can't figure out why. I'll keep tinkering I suppose, but... now that I think about it, I had a glass of good tequila when I printed that good black tower. I did NOT have the tequila for my recent attempts. I will get the tequila and try again. Standby for results...

 

Posted : 25/01/2023 2:43 am
Share: