Habt Ihr schon Erfahrungen mit der Firmware 6.0 ?
 
Notifications
Clear all

Habt Ihr schon Erfahrungen mit der Firmware 6.0 ?  

Page 2 / 2
  RSS
Ineal
(@ineal)
Trusted Member
RE: Habt Ihr schon Erfahrungen mit der Firmware 6.0 ?

Also ich hab gestern wegen MMU3 auf die 6.0.1 geupdatet
ich habe kein touch und auch kein wlan/netzwerk aktiv und verwende den "orginal" usb Stick und nur Orginal Prusa der mitgeliefert wurde.
keine Probleme feststellbar.

aber die Tage zuvor war ich sehr unzufrieden mit meinem MK4, beim Ausdruck der MMU3 Teile wurde ein Druck bei 98% abgebrochen, ein Levelshift und auch einmal ein verschossenes first Layer ähnlich wie hier.
war glaub FW bisher die 4.7.2 zu diesem Zeitpunkt.

das was ich hier auf dem Bild erkenne erinnert mich an einen Fall mit dem MK4 den ich hatte, das der Exdruder Antrieb verklemmt.
Hier schön zu sehen, einfach zu wenig Filament?, würde mal den Extruder genauer prüfen ob da noch das Filament an Menge rauskommt das rauskommen soll, thematik coldpull und so

ich würde daher erst mal WLAN, touch und co deaktiveren und es erneut per USB versuchen, fw draufladen, drucker aus, USB rein, drucker an und den anweisungen folgen

Posted : 19/05/2024 6:23 pm
Studer Austria GmbH
(@studer-austria-gmbh)
Active Member
RE: Habt Ihr schon Erfahrungen mit der Firmware 6.0 ?

Das beim Update auf einmal WLan weg ist, war bei mir bereits bei einem früheren Update 6.0.0 RC1 . Da hab ich einfach normal über Slicer wieder WLAN konfiguriert und alles lief wieder rund. Danach hab ich alle RC Versionen durchlaufen und hab nie wieder WLAN verloren oder andere Problem gehabt. Ich kopier die aktuelle bbf Datei auf den stick und lösche die alte Version. Dann USB stick in den MK4 und beim Power Up wird das Update ohne Probleme geflachst. Ich hab auch noch einen MK3.5 und einen XL 5-head da hab ich auch schon über prusa connect upgedated auch ohne jegliche Probleme.

Liebe Grüße Reinhold

Posted : 20/05/2024 12:13 pm
Stefan
(@stefan)
Estimable Member
RE:

Hast du mal probiert das Upgrade über prusa connect durchzuführen? 

Bei mir ging es danach dann Seltsamerweise besser als über den USB stick. Der Weg wird auch empfohlen in der Upgrade Anleitung

Nö, habe ich noch nicht versucht weil ich Prusa Link verwende.
Kann auch nirgendwo was lesen dass das empfohlen wird.

Ich kann mir auch nicht vorstellen dass das irgendwie am USB-Stick oder sonstwas liegt. Entweder der Drucker kann die Firmwaredatei lesen oder nicht, auf welchem Weg sollte doch egal sein.

Egal, habe mich trotzdem mal bei Connect eingeloggt und die Firmware darüber nochmal aufgespielt.
Macht  aber leider keinen Unterschied.
Na ja, immerhin geht es wieder, bei WLAN ging ja nach 6.0.0 gar nix mehr.

Blöd nur, jetzt bin ich am überlegen doch zu Connect zu wechseln 😋 
Darüber scheint es doch etwas flotter zu gehen ....

This post was modified 4 weeks ago by Stefan
Posted : 20/05/2024 9:32 pm
3D-Print Brehm
(@3d-print-brehm)
Eminent Member
RE: Habt Ihr schon Erfahrungen mit der Firmware 6.0 ?

connect ist echt super - ich nutze es von Beginn an. Kann ich euch nur empfehlen.

Posted : 03/06/2024 6:38 pm
Stefan
(@stefan)
Estimable Member
RE: Habt Ihr schon Erfahrungen mit der Firmware 6.0 ?

Hurra, jetzt funktioniert es mit LAN sehr gut 🙂

Nachdem alles nix geholfen hat, habe ich mal einen richtigen Hard Reset gemacht. Damit wird absolut alles gelöscht und direkt die auf dem Stick gespeicherte neue Firmware (6.0.1) geflashed.
Man muss natürlich alles neu kalibrieren, ist aber bei dem MK4 ja keine Sache.

Tja, jetzt fluppt LAN flott und schön.
WLAN habe ich jetzt nicht weiter probiert, brauche es ja dank LAN nicht mehr und will nicht., dass das am Ende wieder einen Fehler erzeugt.

Gruß
Stefan

Posted : 06/06/2024 11:55 am
Mike C.
(@mike-c)
Active Member
RE: Habt Ihr schon Erfahrungen mit der Firmware 6.0 ?

Servus miteinander ... vielleicht hat da auch schon jemand mit gekämpft .. gestern die neue FW 6.0.2 aufgespielt ... anschliessend wurden die Druckjobs nicht mehr vom Drucker akzeptiert "G-Code was auch immer" und "Druckermodell stimmt nicht überein" ... was denn jetzt falsch? Downgrade auf FW 6.0.1 hat dann nicht geholfen ... das mit Slicer 2.7.4 ... dann noch den neuen 2.7.5 getestet ... gleiches Prob ... schnüff ... 
Schaut aus, als könnte ich keine neuen Druckjobs mehr erstellen ... alte Projekte kann ich öffnen und von dort aus an Drucker schicken/drucken ... 

Posted : 13/06/2024 5:12 am
Page 2 / 2
Share: