Abnormal wall surface quality when printing simple enclosure
 
Notifications
Clear all

Abnormal wall surface quality when printing simple enclosure  

  RSS
Jacksee
(@jacksee)
New Member
Abnormal wall surface quality when printing simple enclosure

Hi,

it's the first time it has happened to me. I've been using my Prusa Mini (self-assembly kit) for over a year and I have just encountered this wierd line and uneven surface on one side of my print. What could be the cause? Could it be the nozzle wear (I wouldn't be surprised since my printer has seen heavy use many times) or it's just a one time bug? My belt tension might be on the low side, could it impact the quality that much?

I'm using the latest firmware. I used good quality PLA spool (with which I've never had any problems before) in this print. All of my printer's parts are originals from the official kit. 

Posted : 23/08/2023 8:30 pm
_KaszpiR_
(@_kaszpir_)
Reputable Member
RE: Abnormal wall surface quality when printing simple enclosure

Did you use Prusa Slicer, if yes then what version?

Do you have previously saved gcode files od the same model, and if yes does it print differently?

See my GitHub and printables.com for some 3d stuff that you may like.

Posted : 24/08/2023 8:14 am
Jacksee
(@jacksee)
New Member
Topic starter answered:
RE: Abnormal wall surface quality when printing simple enclosure

I used the latest version of Prusa Slicer. It was my first time printing this model. I uploaded it via Prusa Connect.

Posted : 24/08/2023 6:58 pm
Share: