Notifications
Clear all

Weird Files on SD Just Started  

  RSS
Brian
(@brian-11)
Active Member
Weird Files on SD Just Started

I've been using mostly Cura with an Ender 3 for a while. Got a FLSun QQSPRO a while back and finally got it set up and working (had firmware issues a bunch) I had set up in Cura using a QQSPRO profile had it set up as far as I know correct but the gantry crashed into the bed. With the firmware issues I was dealing with before I'm tired of the hotend crashing into the Bed! 

I decided to try Prusa Slicer. Saw a QQSPRO profile. Used that it still wasn't set up correctly as it came but I changed the gcode flavor after it crashed into the bed the first attempt at printing. It then seemed to work fine once I changed it to repetier flavor. 

I thought the printers esteps were off and installed repetier host. Found the problem was the extruder tension wasn't enough. Fixed that but noticed that all of my files were now showing up on the SD accompanied by ._filename in addition to a .g file and now the file that should be a .gcode file is a reads as .gco 

When I try to print a ._ file it isn't anything when I print the .gco file it starts printing the file that it should be but is trying to print at a weird angle. As if the front of the bed is tilted upwards about 10-15 degrees. 

I have no idea what's going on I tried to upload a CAD file to a forum the other day for help and people said the file wasn't a good file. I had no idea what they were talking about. It was a ._ file titled the same as the actual CAD file.

This file thing literally started two days ago right when I had gotten QQSPRO printer working. 

I researched ._ files and apparently it's a Mac file that is a system file that's usually invisible if there at all. I've never seen these in three years going on four of having this computer and using other printers. 

I don't know if anyone knows what the hell is going on but I'd appreciate it if it stopped.

 

 

 

Posted : 08/12/2023 5:37 am
_KaszpiR_
(@_kaszpir_)
Reputable Member
RE: Weird Files on SD Just Started

._ files are specific for Mac OS X, they are not printable and will cause errors if printed, they are metadata files and may contain fragments of the source file (like a header for preview only) - see https://forum.prusa3d.com/forum/hardware-firmware-and-software-help/extra-gcode-files-showing-on-printer/#post-686815

Just ignore them when you see them in the system or on the printer menus.

See my GitHub and printables.com for some 3d stuff that you may like.

Posted : 08/12/2023 9:54 pm
Brian
(@brian-11)
Active Member
Topic starter answered:
RE: Weird Files on SD Just Started

The issue is that after these started to appear I've gotten issues with printing now. I had to set extrusion parameters to relative extrusion for my QQSPRO and literally right after this my Ender 3 is severely under extruding. With a lightweight ASA and LW PLA those are usually extruded at 50-60% flow rates and just to get the first layer to sit correct I tuned the flow via printer to over 200%. I've had no problem like this in the past with my Ender. All of a sudden my printing is no longer any good. Seems suspect that this happens exactly "coincidentally" with me getting my QQSPRO working and saying my Ender 3 has been a very reliable printer.

Posted : 09/12/2023 12:30 am
Share: