Notifications
Clear all

Problème de slicer  

  RSS
Fbx
 Fbx
(@fbx)
Member
Problème de slicer

Bonjour à tous,

Je débute l'impression 3D et j'ai installé 3 slicer dont PusaSlicer, qui semble vraiment bien, mais j'ai un soucis. Quand je cherche exporter le G-code, la machine me dit qu'il y a un problème avec ArcWelder :

"The configured post-processing script does not exist: ArcWelder.exe"

J'ai réinstallé, mais rien n'y fait.

Quelqu'un aurait un conseil ?

Posted : 18/06/2024 8:36 am
VincentM
(@vincentm)
Estimable Member
RE: Problème de slicer

bonjour,

avec quelle imprimante utilises tu Prusaslicer?
Arc Welder est conçu pour transformer de courts mouvements droits (G1) dans le gcode en une commande de courbe (G2/3). Beaucoup d'anciennes imprimantes ne supportent pas le G2/3 et Prusa Slicer ne le supportait pas avant la version 2.6

MK4 / MMU3
Posted : 18/06/2024 11:48 am
Eef
 Eef
(@eef)
Reputable Member
RE:

Met welke printer gebruikt u Prusaslicer?

avec quelle imprimante utilises tu Prusaslicer?

Or maybe using octoprint with the arcwelder plugin? If so, just disable it. 
In Prusaslicer activate the G2-G3 settings. (so you will have the same functionality). 

We will do what we have always done. We will find hope in the impossible.

Posted : 18/06/2024 11:55 am
Fbx
 Fbx
(@fbx)
Member
Topic starter answered:
RE:

 

Posted by: @vincentm

bonjour,

avec quelle imprimante utilises tu Prusaslicer?
Arc Welder est conçu pour transformer de courts mouvements droits (G1) dans le gcode en une commande de courbe (G2/3). Beaucoup d'anciennes imprimantes ne supportent pas le G2/3 et Prusa Slicer ne le supportait pas avant la version 2.6

Merci de vos réponses.

Je regardais Prusa et BambuLab et j'ai eu une occasion sur une anycubic kobra 2 max, que j'ai pris. Moins cher pour une première machine.

J'ai regardé les slicers et j'aime bien les paramétrages de Prusa. J'aimerais bien pouvoir le faire tourner. J'ai regardé celui d'Anycubic qui me semble une version "dégradé" d'une autre appli.

Ce n'est pas l'imprimante qui ne supporte pas, c'est le slicer qui refuse "d'éditer" le G-code dans le PC. Le message s'affiche dans le slicer.

J'importe le fichier, la coupe est bonne, au moment d'exporter le g-code l'appli me propose un emplacement, puis quand je valide l'enregistrement (Clé USB), le message s'affiche...

J'ai essayé d'installé ArcWelder, mais ça ne s'installe pas. J'ai un flash d'instal. ( très brève apparition de la fenêtre ), mais rien ne se passe. Le PrusaSlicer donne toujours le même comportement après ça. 

 

 

"Or maybe using octoprint with the arcwelder plugin? If so, just disable it. In Prusaslicer activate the G2-G3 settings. (so you will have the same functionality). "

OK, will try tomorrow... But not sure ArcWelder will intal. Will try anyway.

"In Prusaslicer activate the G2-G3 settings"

Where/how to do so ?

 

Pour le moment je n'imprime de très propre qu'un fichier interne d'Anycubic, pas le benchy, un autre truc qui n'est pas normalement livré avec. Donc la machine peut être opérationnelle et semble être assez bien réglé mécaniquement. Mais le reste ne s'imprime pas si bien, même avec le slicer Anycubic. Le benchy et le chien (fichier natif ) ça va...

Il n'y a que PrusaSlicer que je n'ai pas pu tester. D'autant plus regrettable qu'il à l'air vraiment bien !

This post was modified 4 weeks ago by Fbx
Posted : 18/06/2024 2:50 pm
VincentM
(@vincentm)
Estimable Member
RE: Problème de slicer

regarde ici , apparement la personne avait la même imprimante et le même problème: the-configured-post-processing-script-does-not-exist-arcwelder-exe/

MK4 / MMU3
Posted : 18/06/2024 6:42 pm
Eef liked
Eef
 Eef
(@eef)
Reputable Member
RE: Problème de slicer

I did a search on internet: https://www.google.com/search?q=prusa+slicer+gcode+export+error+arcwelder
and this might be the answer you need: https://www.reddit.com/r/3Dprinting/comments/19160f8/help_im_new_to_prusaslicer_today_and_i_cant_get/  

We will do what we have always done. We will find hope in the impossible.

Posted : 18/06/2024 6:46 pm
Share: