Notifications
Clear all

New MK4 Stringing and Step Gaps  

  RSS
Thujone
(@thujone)
Member
New MK4 Stringing and Step Gaps

Hello!

I finished putting together my MK4 this week and have had (mostly) success. However, I'm having stringing issues, and even some z seam gaps. I have tried the following filaments, all with default profile settings:

  • Hatchbox PLA purple
  • Hatchbox PLA gold
  • Prusa PLA silver (provided with printer - see attached photo)

I have printed a temperature tower of the Hatchbox gold, and was able to reduce stringing that way (by reducing temp). However, I'm not sure this is the correct fix, as the default temp is default for a reason... Looking for advice. Thanks!

This topic was modified 3 months ago by Thujone
Posted : 27/11/2023 12:33 am
wburkett1965
(@wburkett1965)
Active Member
RE: New MK4 Stringing and Step Gaps

You're not the only one with this problem.

https://forum.prusa3d.com/forum/english-forum-original-prusa-i3-mk4-assembly-and-first-prints-troubleshooting/mk4-pla-stringing/

Posted by: @thujone

Hello!

I finished putting together my MK4 this week and have had (mostly) success. However, I'm having stringing issues, and even some z seam gaps. I have tried the following filaments, all with default profile settings:

  • Hatchbox PLA purple
  • Hatchbox PLA gold
  • Prusa PLA silver (provided with printer - see attached photo)

I have printed a temperature tower of the Hatchbox gold, and was able to reduce stringing that way (by reducing temp). However, I'm not sure this is the correct fix, as the default temp is default for a reason... Looking for advice. Thanks!

 

Posted : 29/11/2023 1:23 pm
Thujone
(@thujone)
Member
Topic starter answered:
RE: New MK4 Stringing and Step Gaps

I came across this post after some more research. I believe I have the same issue and have contacted Prusa support. Thank you!

Posted : 29/11/2023 1:43 pm
Share: