"Error Uploading to print Host - 404 - Not Found" But print still starts
 
Notifications
Clear all

"Error Uploading to print Host - 404 - Not Found" But print still starts  

  RSS
TwoBallScrewBall
(@twoballscrewball)
Trusted Member
"Error Uploading to print Host - 404 - Not Found" But print still starts

I get this error in slicer every time I send a print to the MK4 over wifi, however the print still starts and completes just fine.   I've resinstalled slicer, still does the same thing.   Anyone else see this, or have any ideas?

 

Posted : 02/05/2023 4:21 pm
darksharpie
(@darksharpie)
Trusted Member
RE: "Error Uploading to print Host - 404 - Not Found" But print still starts
Posted by: @twoballscrewball

I get this error in slicer every time I send a print to the MK4 over wifi, however the print still starts and completes just fine.   I've resinstalled slicer, still does the same thing.   Anyone else see this, or have any ideas?

 

Many times.  I assume it's just a bug in the slicer and/or the MK4 firmware.  I'm more annoyed at having to clear completed prints from the printer screen before it will allow me to print again (more of a problem remembering to do that after i physically clear the completed print from the bed).   Computer and printers are in different rooms.

Posted : 02/05/2023 8:12 pm
fuchsr
(@fuchsr)
Famed Member
RE: "Error Uploading to print Host - 404 - Not Found" But print still starts

Happens on my XL  Every. Single. Time. 

Posted : 02/05/2023 11:45 pm
Timo
 Timo
(@timo-8)
Member
RE: "Error Uploading to print Host - 404 - Not Found" But print still starts

Same Probleme MK4 4.6.1

Posted : 06/05/2023 3:18 pm
Marcel V
(@marcel-v)
Member
RE:

Me too - same. Each time I try to print (on MK4 via Wifi) from the Prusa slicer I get: PrusaSlicer encountered an error: Error uploading to print host: HTTP 404: 404: Not Found.Although I see the error, the print start normally on the printer.

Posted : 14/06/2023 6:42 pm
iMars
(@imars)
Active Member
RE:

#metoo 😆 

Both MK4's one with 5.0.0 Alpha and other with 4.6.2 (will upgrade it to 4.6.4).
(Both connected via Ethernet)

This post was modified 1 year ago by iMars
Posted : 16/06/2023 8:54 am
iMars
(@imars)
Active Member
RE: "Error Uploading to print Host - 404 - Not Found" But print still starts

Cant edit my last post... I've upgraded the MK4 with 4.6.2 to 4.6.4 and there the same issue.

Posted : 16/06/2023 11:50 am
ChiTownGuy
(@chitownguy)
Estimable Member
RE: "Error Uploading to print Host - 404 - Not Found" But print still starts

This issue has been reported to the developers via the github bug submission procedure.

Posted : 16/06/2023 7:34 pm
iMars
(@imars)
Active Member
RE: "Error Uploading to print Host - 404 - Not Found" But print still starts

Great! I couldn't decide if it was a slicer or printer issue.

Posted by: @chitownguy

This issue has been reported to the developers via the github bug submission procedure.

 

Posted : 17/06/2023 11:52 am
iMars
(@imars)
Active Member
RE: "Error Uploading to print Host - 404 - Not Found" But print still starts

It seems to be fixed with the latest slicer, aint got this issue anymore. 

Posted : 24/06/2023 3:04 pm
ChiTownGuy
(@chitownguy)
Estimable Member
RE: "Error Uploading to print Host - 404 - Not Found" But print still starts

 

Posted by: @imars

It seems to be fixed with the latest slicer, aint got this issue anymore. 

I am still having the problem with 2.6.0 of slicer and 4.6.4 of the firmware.

Posted : 26/06/2023 1:48 am
Yasar
(@yasar)
Eminent Member
RE: "Error Uploading to print Host - 404 - Not Found" But print still starts

I got the error where the usb stick was outside 🙂

Posted : 26/06/2023 2:37 am
ScottW
(@scottw)
Estimable Member
RE: "Error Uploading to print Host - 404 - Not Found" But print still starts

Check out MK4 firmware 4.7.0, it seems to have resolved all the various "http" errors I was getting when uploading from PrusaSlicer 2.6.0 to PrusaLink on MK4.  It also makes the rendering of the part on the MK4 display WAY faster.

MK4 Firmware Downloads

Posted : 27/06/2023 9:26 pm
3Dprintedgr
(@3dprintedgr)
Estimable Member
RE: "Error Uploading to print Host - 404 - Not Found" But print still starts

I am getting the same issue with Prusa Mini and after some trial and error found out that the name was creating the issue in my case. It has to do something with the length of the name fore the gcode file you are trying to upload to the printer. Its definitely a bug in the firmware but after shortening the names, everything uploads smoothly.

Original Prusa Mini + Smooth PEI
Prusa Slicer 2.6.0

Posted : 01/08/2023 10:41 am
jmarler, and liked
steve23244
(@steve23244)
Member
RE: "Error Uploading to print Host - 404 - Not Found" But print still starts

I don't understand the remedy.  Can you explain how you fixed it?

Posted : 17/01/2024 6:47 am
Share: