2kg spool holder for mk4 kit (PLA test print cracks and other gaps)
 
Notifications
Clear all

[Solved] 2kg spool holder for mk4 kit (PLA test print cracks and other gaps)  

  RSS
Sean Kane
(@sean-kane)
Active Member
2kg spool holder for mk4 kit (PLA test print cracks and other gaps)

So, I was trying to do a PLA test print of the 2kg spool holder for my recently assembled MK4 kit. The MK4 passed the self-test, and I have printed a few small items with it. I also realize that the final 2k spool holder will need to be printed with PETG for strength, but I am still wondering about some of the results I saw and would love some pointers on what might be causing them.

https://www.printables.com/model/581339-2kg-spool-holder-for-original-prusa-mk4

The biggest one is that the pillar that would hold the spool, which is perfectly vertical during the print, has cracks in it with pretty consistent spacing. I'd love to know what I should investigate to fix this.

In addition to these cracks, there were some spots in the build where the PLA left some gaps. This might be related to the same issue, but it happened less frequently and was not consistently spaced like the other cracks.

Any pointers would be very much appreciated.

 

Thanks!

Sean

 

Best Answer by Sean Kane:

This was utterly a user error with the settings in PrusaSlicer.

One of my spools got mixed up, and I was using PETG, but printing it as if it was PLA. Hence the issues in the original print. Fixing this completely resolved the problem.

Posted : 15/06/2024 7:18 am
Sean Kane
(@sean-kane)
Active Member
Topic starter answered:
RE: 2kg spool holder for mk4 kit (PLA test print cracks and other gaps)

I am currently taking a look at the troubleshooting documentation at https://help.prusa3d.com/article/layer-separation-and-splitting-fdm_1806.

I have the enclosure but have not assembled it quite yet, and it is in my garage. Since this is a long print, that might be part of the culprit, although I do find the consistent spacing interesting and am still very much wondering why that would be.

Posted : 15/06/2024 4:32 pm
Sean Kane
(@sean-kane)
Active Member
Topic starter answered:
RE: 2kg spool holder for mk4 kit (PLA test print cracks and other gaps)

I think that this might have simply been a profile issue. I am going to give it another go and double check all the setti gs. 

Posted : 15/06/2024 8:13 pm
Sean Kane
(@sean-kane)
Active Member
Topic starter answered:
RE: 2kg spool holder for mk4 kit (PLA test print cracks and other gaps)

This was utterly a user error with the settings in PrusaSlicer.

One of my spools got mixed up, and I was using PETG, but printing it as if it was PLA. Hence the issues in the original print. Fixing this completely resolved the problem.

Posted : 20/06/2024 1:03 pm
Share: