Notifications
Clear all

Slicer adding unwanted top infill?  

  RSS
thesillyrabbit77
(@thesillyrabbit77)
New Member
Slicer adding unwanted top infill?

This is the first time I have designed and printed something from scratch so bare with me.

In google sketchup, I made this simple box for film rolls. Export stl, import into Slicer. When it imports it looks fine at first but once I slice it is covering up half of my box with an infill. Is there a setting I have selected? anybody see this before?

In fact, if I toggle back and fort the preview looks fine, the sliced have the infill.

 

This topic was modified 3 years ago 3 times by thesillyrabbit77
Posted : 21/06/2019 8:33 pm
--
 --
(@)
Illustrious Member
RE: Slicer adding unwanted top infill?

My initial guess is you have multiple shells, and the infill you see is actually the top of one of the closed shells.

Posted : 21/06/2019 11:52 pm
Peter M
(@peter-m)
Noble Member
RE: Slicer adding unwanted top infill?

Walls to thin? try detect thin walls in the settings.

I do not if this is possible, use a blocker to block infill.

Check if you do not have more then 1 stl in the slicer, on the wright screen, you can see if the slicer sees more then 1 stl.

 

Do other slicer programs do the same, always useful if want to know if it is the slicer or stl.

This post was modified 3 years ago by Peter M
Posted : 22/06/2019 5:43 am
Share: