Entladefehler MMU2S bei einfarbigen Teilen
 
Notifications
Clear all

Entladefehler MMU2S bei einfarbigen Teilen  

  RSS
per-form-3d
(@per-form-3d)
Active Member
Entladefehler MMU2S bei einfarbigen Teilen

Hallo liebes Forum, ich lese hier schon eine Weile mit und muss mich nun an euch wenden. 

ich besitze seit gut einem Jahr einen MK3S+ und seit etwa 3 Monaten die MMU2S. MM-Drucke funktionieren idR gut, Abbrüche gibt es nur selten. Bisher nur PLA mit MMU. Es ist nichts modifiziert. Nun zu meinem Problem:

 

Drucke ich nur einfarbig, dann schlägt zu 95% das Entladen fehl. Ich slice alles im MMU Modus, falls das von Interesse ist.

Beim entladen bleibt das Filament überhalb der Vorschubräder des Extruders stecken und hängt dann am Ausgang fest, das Ende ist 90° Geknickt, ein herausziehen von Hand ist nicht möglich. Wenn MMU Drucke fehlschlagen, ist es das gleiche Fehlerbild. Was ist die Ursache? Anbei ein paar Bilder. 

ich hoffe ihr könnt mir helfen. 
grüße 

René

 

Posted : 20/01/2022 8:25 pm
karl-herbert
(@karl-herbert)
Illustrious Member
RE: Entladefehler MMU2S bei einfarbigen Teilen

Verbogene Filamentspitze kann eigentlich nur beim Laden entstehen. Was passiert denn genau beim Entladevorgang? Wird das Filament vor- und zurück tranportiert (passiert oft bei dejustierten Sensoren)? Sind die Sensoren gut justiert (Extruder und MMU2)? Bei geladenem Filament sollte am LCD eine 1 ablesbar sein, umgekehrt eine 0. Die Form der Filamentspitze kann man in den Slicereinst. beeinflussen. ich habe da z.B. diese Sequenz eingebaut:

G4 S0

M117 finishing printing

{if has_wipe_tower}

G1 E-15.0000 F3000

{else}

G1 X254 F7200

G1 E2 F5000

G1 E2 F5500

G1 E2 F6000

G1 E-15.0000 F5800

G1 E-20.0000 F5500

G1 E10.0000 F3000

G1 E-10.0000 F3100

G1 E10.0000 F3150

G1 E-10.0000 F3250

G1 E10.0000 F3300

{endif}

G4 S1 ; wait one second

M117 turn off heatbed

M140 S0 ; turn off heatbed

; Lift print head

{if layer_z < max_print_height}G1 Z{z_offset+min(layer_z+50, max_print_height)}{endif} ; Move print head up

G4 S0

M117 unload filament

G4 S1 ; wait after movement

; Unload filament

G1 X254 F8000

M702 C

G4 S0

M117 turn off nozzle

M104 S0 ; turn off nozzle

G4 S0

M117 going home

G1 X205 Y205; home X Y axis

M84 ; disable motors

M106 S255 ; fan on, hotend cooling

G4 S240 ; keep fan running for 240 seconds to cool hotend and allow the fan to be turned off - adjust to your needs

M107 ; turn off fan. Don't use M106 S1. Some say M107 doesn't work for them but if the hotend is below 70 degrees it should work

M220 S100 ; speed 100%

G4 S0

M117 print finished

M300 S1000 P500 ;First beep

M300 S0 P500 ;Wait

M300 S1000 P1000 ;Second beep

M300 S0 P500 ;Wait

M300 S1000 P1500 ;Third beep

 

Schöne Grüße,

Karl

Statt zu klagen, dass wir nicht alles haben, was wir wollen, sollten wir lieber dankbar sein, dass wir nicht alles bekommen, was wir verdienen.

Posted : 20/01/2022 9:38 pm
per-form-3d
(@per-form-3d)
Active Member
Topic starter answered:
RE: Entladefehler MMU2S bei einfarbigen Teilen

Den Filamentsensor habe ich mehrmals überprüft und justiert.Folgender Ablauf beim Entladen:

letzte Schicht beendet, dann macht er die Kühlbewegungen, im Anschluss entlädt er das Filament, man sieht deutlich an der Klappe/Spannrolle, dass das Filament auch wirklich entladen wurde, da sie in Ihre Ausgangslage zurückkehrt. Dann versucht die MMU das Filament zu ziehen, was im durchdrehen endet. Fehler: MMU erfordert Benutzereingriff

 

Mir sieht das fast so aus, als wären die ersten 10-15 mm des Filaments beim entladen noch so weich, dass das Getriebe Das Ende so verformt. Kann das sein? Kühlbewegungen habe ich auf 3 stehen.

 

Den Code von dir bei Gcode wenn fertig einfügen? 

 

Grüße 

René

Posted : 21/01/2022 3:36 am
per-form-3d
(@per-form-3d)
Active Member
Topic starter answered:
RE: Entladefehler MMU2S bei einfarbigen Teilen

Hier sind noch mal zwei Bilder des aktuellen Drucks. Wieder das gleiche. Das Filament wird gegen die Ecke des Ausgangs „gedrückt“. 

Posted : 21/01/2022 4:20 am
Kai
 Kai
(@kai-2)
Famed Member
RE: Entladefehler MMU2S bei einfarbigen Teilen

Möglicherweise ist es der Winkel bzw. die Perspektive, aber ist Deine Motorachse gerade?

Nicht das die zu viel Druck bekommen hat und "eiert".

Gruß Kai

Wer freundlich fragt bekommt auch eine freundliche Antwort.
nec aspera terrent

Posted : 25/01/2022 5:32 pm
per-form-3d
(@per-form-3d)
Active Member
Topic starter answered:
RE: Entladefehler MMU2S bei einfarbigen Teilen

Das täuscht. Die Welle ist gerade und der Motor läuft auch sauber. Gibts keine anderen Ideen ?

Posted : 25/01/2022 7:54 pm
brumm
(@brumm)
Active Member
RE: Entladefehler MMU2S bei einfarbigen Teilen

Ich hatte auch schon des öftern Probleme mit der MMU2S. Bei mir war es anfangs ein zu hoher Druck der Spannfeder des Extruders der das Entladen verhinderte und später ein zu großer Zug des gravity spool holders (das Filament konnte nicht mehr geladen werden).

Prusa empfiehlt: Die Spannrollenschraube sollte etwa bündig bis 0,5 -1 mm über das Kunststoffteil hinausragen wenn das Filament nicht geladen ist. https://help.prusa3d.com/de/article/spannschrauben-festziehen_177367

Posted : 25/01/2022 8:35 pm
per-form-3d
(@per-form-3d)
Active Member
Topic starter answered:
RE: Entladefehler MMU2S bei einfarbigen Teilen

Ich vermute das Problem an anderer Stelle: das Filament wird nach dem Druck zu zeitig ausgeworfen, ist noch weich, die Zahnräder „zerdrücken“ es und deshalb knickt es um (bzw. bleibt zwischen den Zähnen hängen) und klemmt dann am Ausgang. 

mit welchem Parameter kann ich die Zeit beeinflussen, wie schnell nach dem Druck ausgeworfen wird?

Posted : 26/01/2022 4:34 am
brumm
(@brumm)
Active Member
RE: Entladefehler MMU2S bei einfarbigen Teilen

Filamenteinstellungen > Erweiterte Einstellungen > Werkzeugwechsel-Parameter...

Posted : 26/01/2022 9:14 pm
Rainer
(@rainer-7)
New Member
RE: Entladefehler MMU2S bei einfarbigen Teilen

Ich habe genau das gleiche Problem, gibt es hier für schon einen Lösung?

Haben die Parameter im Werkzeugwechsel geholfen, muss man da an einer anderen stelle drehen oder ist es doch ein Hardware Problem?

Posted : 25/03/2022 9:47 pm
Sengel
(@sengel)
New Member
RE: Entladefehler MMU2S bei einfarbigen Teilen

Habe ebenfalls das Problem! Ist mittlerweile bekannt, woran man drehen sollte? Das Problem hab ich mit PLA von Extrudr! Bei (Biofusion) auch von Extrudr läuft die mmu2s ohne Fehler 24 Std. durch!!!

Posted : 03/04/2022 4:35 pm
Share: