Notifications
Clear all
TeeBell
TeeBell
Group: Registered
Joined: 2020/09/15
Trusted Member
3
Yes, I tried using a FlashAir card in an adapter that plugs ...

In forum Hardware, firmware and software help

3 weeks ago
With new M600 behavior in 2.7.2, is this still the correct c...

In forum PrusaSlicer

1 month ago
Have you tried PrusaSlicer 2.7.2? The way M600 functions has...

In forum How do I print this? (Printing help)

1 month ago
@joantabb Hi Joan I don't want to hijack this thread so if y...

In forum PrusaSlicer

5 months ago
I agree with your post in that there can be something simila...

In forum How do I print this? (Printing help)

8 months ago
As I suspected, Prusa support is focusing on the oozing just...

In forum How do I print this? (Printing help)

8 months ago
To be clear, the issue being discussed does not occur on MK3...

In forum How do I print this? (Printing help)

8 months ago
Thank you for the video. And before the folks without an MK4...

In forum How do I print this? (Printing help)

8 months ago
@LuckyJas have you ever captured video of this happening? Di...

In forum How do I print this? (Printing help)

8 months ago
My FlashAir works perfectly when plugged into the adapter an...

In forum General discussion, announcements and releases

8 months ago
@chris-hill Thanks for the informative reply! All of my mult...

In forum General discussion, announcements and releases

8 months ago
As I've mentioned in other posts, I have this exact same iss...

In forum How do I print this? (Printing help)

8 months ago
Thanks for the reply. I don't understand how it can be consi...

In forum General discussion, announcements and releases

8 months ago
Still having issue when manually changing filament during a ...

In forum General discussion, announcements and releases

8 months ago
I too have tried the Toshiba FlashAir card in my MK4 without...

In forum General discussion, announcements and releases

8 months ago
Pre-assembled MK4. I did try blowing air into the little hol...

In forum General discussion, announcements and releases

8 months ago
I wonder if it has to do with running out of filament. That ...

In forum General discussion, announcements and releases

8 months ago
Good news, it wasn't anything I did! Something in the filame...

In forum General discussion, announcements and releases

8 months ago
MK4 filament runout failure - what did I do wrong?

In forum General discussion, announcements and releases

8 months ago
Yes I still have the same issue, but I notice it is worse wi...

In forum Assembly and first prints troubleshooting

10 months ago
Page 1 / 4
Share: